Jump to content

CarlosFley

Members
  • Posts

    616
  • Joined

  • Last visited

About CarlosFley

  • Birthday 07/12/1997

Profile Information

  • Interests
    -Class Culture-
    Sinatra, Wu-Tang, Keys N Krates
  • Location
    Vallejo, CA
  • Gender
    Male

Previous Fields

  • Zip Code
    94590
  • Model
    Conquest
  • Type
    TSI
  • Model Year
    1987
  • Transmission Type
    Manual
  • Factory Color
    Eiger Silver
  • Interior Color
    Dark Red
  • Status
    Being Modded

Recent Profile Visitors

2503 profile views

CarlosFley's Achievements

Rookie

Rookie (2/14)

  • Dedicated Rare
  • Conversation Starter Rare
  • First Post Rare
  • Collaborator Rare
  • Posting Machine Rare

Recent Badges

12

Reputation

  1. As stated, I'm reaching out to see if anyone has old FIP tunes from their TBPro days, I've got that dinosaur of a system and having trouble, I think my tune may have gotten deleted or corrupted, or at the very least I would like some sort of a baseline to go off of. If anyone is kind enough to help I'd appreciate it.
  2. Would this work for the OG FIP MS1 system? I have a feeling the 4 pin module I have is starting to go bad and I bought a DR100 from AutoZone but that one didn’t even give me any tach signal at all, had me guessing for another hour but when I put my old one back in(which looks to be exactly the same model) it worked. Car still didn’t turn on but yeah lol anyways is this the better version? All I did when I installed it originally 8 years ago(and ran it for years) was splice into 2 of the 3 wires that go to the distributor, should I install it some different way?
  3. Which R154 is in it? I've seen certain R154's go for as high as $2,500. Why is that? What makes those different from the MK3's? Are they stronger?
  4. I was wondering what had happened to the twin turbo project. Looking forward to it.
  5. If you don't mind me asking, what did you let your sides go for?
  6. Wow this is a fantastic deal imo, I'd cop if I had $1k
  7. Hola Myke, bienvenido. Estas seguro que el problema esta relacionado con el gas? Que bomba de gas le instalaste? Desconecta la linea de gas adentro del cofre que tiene dos tornillos y esta conectado donde estan los 2 inyectores. Tu la veras, corre desde el filtro de gas negro que se encuentra en la parte baja de el lado del conductor, sostenido por un clamp que esta atornillado detras de donde va la llanta. Chequeaste todos los filtros? Hay 5 filtros en total con relacion a la gasolina de nuestros carros. El primero esta adentro del tanque al final de la pipa que recoge la gasolina, si esta sucio solo limpialo con limpiador de carburador, pero con mucho cuidado pues no se puede hallar nuevo. El segundo en los carros originales es un cono pequeño que esta adentro de la linea de gas que se conecta a la bomba de gas, muchas veces este cono ya esta destruido por todos los años de uso. Yo y muchos otros lo hemos reemplazado con el filtro marca DuraLast FF3-8DL o uno equivalente, solo asegurate que tenga entrada y salida de 3/8 de pulgada. El tercero es el que se encontrara adentro del cofre que te mencione antes. Este lo puedes encontrar en cualquier tienda de partes con facilidad. Los ultimos dos estan cada uno arriba de cada inyector. Estos es muy probable que esten bien, pero si lo dudas tendras que desmantelar tu cuerpo de aceleracion para tener acceso a ellos, y aun asi no se pueden quitar, solo podrias esprayar un poco de limpiador para sacarles cualquier basura. Tienes chispa saliendo de la bobina? Esto es algo mas que puedes verificar. Espero que te pueda ser de ayuda esta informacion. Si estas en Facebook tenemos varios grupos de nuestros carros donde hay mas hispanohablantes que te podrian ayudar.
  8. Harry knowss^^^ he's on the FB group as wel
  9. The forum is damn helpful. I am part of the young 90's baby crowd but I def never expected a drift car/drag car out of my SQ. All the mishaps I've gone through are seriously my own fault, whether for no proper maintenance or lack of knowing better or, it's true, trying to half arse things. Truly if you follow what people on here tell you you'll have a great running SQ, that mainly relates to maintenance issues. Something a lot of people have shown discontent for is the no cursing or you get banned rule. There was just a certain very knowledgeable Veteran SQ'er mentioning it on the FB SQ forum the other day. Their point was that we are all adults (well, I'm still 18) and that they should be able to say curse words if they want, in a controlled manner of course, not cursing at another member. I agree yet disagree. I myself try as much as possible to refrain from cursing whether it'd be on the Internet or in person. Cursing isn't a necessity for proper communication. But he is also right that we are all adults, and that there really isn't any 10 year olds reading through these threads, and if there were, with the way this world is going they won't really be reading something they haven't already heard. Anyway, there goes my rant as for you mr drift queen blah blah blah, don't be a butthurt Bob, just leave if you want, nobody's truly gonna miss you, trust me.
  10. He actually disappeared from FB, I was gonna message him this thread and when I went to look for him he was gone
  11. He's going through really tough times right now. His girl left him, he's taking care of his baby boy, and I believe he's trying to liquidate his whole SQ squad. If you're on the Facebook group you can hunt him down every now and then, but even there he's not really active.
×
×
  • Create New...