Jump to content



rear ABS delete?? how


  • Please log in to reply
6 replies to this topic

#1 trini2dbone

trini2dbone

    Member

  • Members
  • PipPip
  • 108 posts

Posted 26 April 2012 - 07:53 PM

my rear brakes keep locking up and i want to kno how you delete the ABS unit?? please help ASAP





#2 Frenchi934

Frenchi934

    Established Member

  • Members
  • PipPipPip
  • 2,790 posts
  • Gender:Male
  • Location:Stockbridge, GA
  • Model:Conquest

Posted 26 April 2012 - 08:13 PM

http://koquest.homes...ABSRemoval.html
Posted Image
My 89 QuestNon-oem bomber blue on light buckskin, D2 Coil-overs, Poly bushings, Tim C Screamin' Banshee Cam, Schneider Valve Springs, TD06sl2-18g(billet, revised design w/ extended tips) turbo,  M28 NJV head, 2g DSM MAF, Maf-T Gen2, Racetronix 1008/1680cc injectors, Bosch 044 Fuel Pump, Balance shafts/ ABS eliminated, Turbo Doorhandles, 83 Tails,SHP wheels, full 3" exhaust w/ dynomax straight through & divorced downpipe.
My 88 Quest LS1/T56 Swap, rack and pinion swap. [more to come]
My Starquest Club Feedback link! (post here if you have buyer/seller feedback for me)
My car on Racefriv.com

#3 MikeMeyerhoff

MikeMeyerhoff

    I mod therefore I am

  • Members
  • PipPipPipPip
  • 5,344 posts
  • Gender:Male
  • Location:MO, Jefferson City
  • Model:Conquest

Posted 26 April 2012 - 08:26 PM

sticking rear brakes are much more likely to be bad calipers or e-brake cables than the ABS unit.

Not trying to discourage you from deleteing it, just saying don't expect it to fix your problem.
Kevlar Bands for Starquest Automatics - $50  (I Pay $15 for cores)

Posted Image

Rational,  Irrational,  Beerrational.

#4 trini2dbone

trini2dbone

    Member

  • Members
  • PipPip
  • 108 posts

Posted 26 April 2012 - 09:10 PM

that is what i first thought, but it is BOTH rears that wont turn once i push the brake and release the pedal. the calipers turn in nice and smooth, i cleaned and re-greased my sliders, and even bled my system and took my E-brake cables off. so the only thing else i think it could b is the ABS modulator. ANY1!!??

#5 D_Venable

D_Venable

    Have you had your boost today?

  • Members
  • PipPipPipPip
  • 6,582 posts
  • Gender:Male
  • Location:Rogers, MN
  • Model:Conquest

Posted 27 April 2012 - 07:32 AM

This part #

Posted Image


Pick up one of these

Posted Image


Do this, or similar routing

Posted Image


And rip the rest out, re-bleed brakes

-Derek
2011 Silverado
85 Conquest aka DTHSTAR (215whp/251tq on a 12a at 15psi) RIP (for now)
88 TSI parts car
88 TSI SHP Durban Maroon 17C TD05H, MAFT, 9's all around, 13" brakes, MR2's with Anti-M's
Posted Image

#6 trini2dbone

trini2dbone

    Member

  • Members
  • PipPip
  • 108 posts

Posted 27 April 2012 - 09:36 AM

what about the brake booster hose?? my car is an 87

#7 D_Venable

D_Venable

    Have you had your boost today?

  • Members
  • PipPipPipPip
  • 6,582 posts
  • Gender:Male
  • Location:Rogers, MN
  • Model:Conquest

Posted 27 April 2012 - 12:52 PM

any vac lines coming off the ABS unit can just get plugged, put the line I have in the pics above in, leave everything else the same
2011 Silverado
85 Conquest aka DTHSTAR (215whp/251tq on a 12a at 15psi) RIP (for now)
88 TSI parts car
88 TSI SHP Durban Maroon 17C TD05H, MAFT, 9's all around, 13" brakes, MR2's with Anti-M's
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users