Jump to content



New to me 1986 Starion ESi-R Widebody - 56,900 miles


  • Please log in to reply
28 replies to this topic

#21 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,695 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 25 June 2018 - 07:25 PM

Everytime I see a low mileage SQ for sale, I always wonder how well they truly run....I bet the EBAY listing said this car ran perfect.

"It only has 56k miles. Runs perfect"

Edited by Preludedude, 25 June 2018 - 07:25 PM.






#22 Matt888

Matt888

    Member

  • Members
  • PipPipPip
  • 361 posts
  • Gender:Male
  • Location:Tampa, FL
  • Interests:Not breaking down in the TSi
  • Model:Other

Posted 25 June 2018 - 08:04 PM

Honestly, this car was running fairly well the first week or so after it came off of the transporter.  I drove it across town several days on 20 mile trips.  Right now, it appears the plug wires went south on me after heating up in the FL summer traffic.

But you're right, always hard to know how any car will run through pics.  I took a gamble and honestly, don't believe it would have made much of difference unless I drove it for a week before making the purchase.  The good news with this particular 86 is the inside is amazing.  The body has zero rust and the engine compartment was unmolested except for the injectors.





#23 Matt888

Matt888

    Member

  • Members
  • PipPipPip
  • 361 posts
  • Gender:Male
  • Location:Tampa, FL
  • Interests:Not breaking down in the TSi
  • Model:Other

Posted 03 August 2018 - 07:41 PM

Update on my 86 Starion:

Had a bad ground cable terminal to the battery, which caused some chaos for a week.  Replaced the ignition switch during that time period also.  I have a leak at the top of the steering box where the large nut is when you look straight down on the box from the drivers side engine compartment.

Also performed a quick compression test on the motor this evening.  Results:

1 - 142
2 - 137
3 - 139
4 - 136

I believe with those results, Ill probably go with a Megasquirt plug n play ECU to attempt to iron out improved drive ability.  Been very happy with my 89 Megasquirt setup.  Dependable!

Edited by Matt888, 03 August 2018 - 07:42 PM.


#24 Matt888

Matt888

    Member

  • Members
  • PipPipPip
  • 361 posts
  • Gender:Male
  • Location:Tampa, FL
  • Interests:Not breaking down in the TSi
  • Model:Other

Posted 25 August 2018 - 02:44 PM

Update on this 86:

Engine is running amazing in stock form right now.  I had it running almost perfect on Trilogy aftermarket injectors and an aftermarket FPR for a while.  Then I took 2 stock 850cc injectors and sent them out for an ultrasonic bath and fuel flow measuring.  Complete game changer!  One of the injectors took alot of work to get working right, but the shop sent me videos of the injector cleansing process and successfully got it holding and flowing as designed.  Putting STOCK, working injectors in with the stock FPR was a major turning point on this car.  Good compression, good injectors, and a solid battery contact/continuity is where I am on her now.

Also had a shop convert, pressure test, etc.  the R12 to R134a Air Conditioning.

Appear to have resolved the small leak at the top of the Steering Box also.

Im on a roll here and the car should go in for a stock color respray sometime this Fall/Winter.  I will of course, update this thread accordingly.

Posted Image


#25 tsi_tom

tsi_tom

    Established Member

  • Members
  • PipPipPip
  • 2,241 posts
  • Gender:Male
  • Location:Quakertown, Pennsylvania
  • Model:Conquest

Posted 25 August 2018 - 05:13 PM

Quote

Then I took 2 stock 850cc injectors and sent them out for an ultrasonic bath and fuel flow measuring.  Complete game changer!  One of the injectors took alot of work to get working right, but the shop sent me videos of the injector cleansing process and successfully got it holding and flowing as designed.  Putting STOCK, working injectors in with the stock FPR was a major turning point on this car.  Good compression, good injectors, and a solid battery contact/continuity is where I am on her now.

I have tried telling that to many people about getting the injectors cleaned.  I posted pictures before an after.  Most don't listen.

Edited by tsi_tom, 25 August 2018 - 05:14 PM.

Engine
20 over forged pistons
Stock injection system

My restoration project: The Missouri Project

#26 tsi_tom

tsi_tom

    Established Member

  • Members
  • PipPipPip
  • 2,241 posts
  • Gender:Male
  • Location:Quakertown, Pennsylvania
  • Model:Conquest

Posted 25 August 2018 - 05:14 PM

How is the air by the way?
Engine
20 over forged pistons
Stock injection system

My restoration project: The Missouri Project

#27 Matt888

Matt888

    Member

  • Members
  • PipPipPip
  • 361 posts
  • Gender:Male
  • Location:Tampa, FL
  • Interests:Not breaking down in the TSi
  • Model:Other

Posted 25 August 2018 - 07:58 PM

I have maybe 5 OEM injectors for my 89 Conquest that I will send out for cleaning and flow testing and then put them up for sale on here afterwards.  My 89 is an MPI, so I no longer need them and others probably do.

I had cold air on this 86, but it slowly leaked out over a few weeks.  The R134a conversion was really the only practical option.  Extremely cold air now and necessary in Florida - especially with black interior!

#28 tsi_tom

tsi_tom

    Established Member

  • Members
  • PipPipPip
  • 2,241 posts
  • Gender:Male
  • Location:Quakertown, Pennsylvania
  • Model:Conquest

Posted 25 August 2018 - 08:23 PM

That is good info on the air.  I have struggled with the R12 to R134A conversion.  I can still get R12.  Who is cleaning the injectors?  I had RC Engineering do mine.
Engine
20 over forged pistons
Stock injection system

My restoration project: The Missouri Project

#29 Matt888

Matt888

    Member

  • Members
  • PipPipPip
  • 361 posts
  • Gender:Male
  • Location:Tampa, FL
  • Interests:Not breaking down in the TSi
  • Model:Other

Posted 25 August 2018 - 09:04 PM

I found a guy on one of my boat forums that was cleaning injectors for outboard motors.  His rates were essentially free and I dont like taking advantage of anyone, so I promised to get him business on these forums, if thats what he was after.  I should know more in a week or two from him as to whether he wants more volume and pricing.  

The R134a conversion can be done on the cheap if you dont do a full vacuum on the system (less than $100).  I opted to buy a dryer off of Rock Auto for a few bucks (has the glass window on top like OEM) and pay for a reputable shop to do it right.  You really should pull all the old stuff out of the system due to incompatibility of the oils between R12 and R134a.  At least thats the story.  All said and done with new fitting, o-rings, freon, and labor - you are in the ballpark of $200-300.

Edited by Matt888, 25 August 2018 - 09:05 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users