Jump to content



Having a problem getting in chat???


  • Please log in to reply
4 replies to this topic

#1 Ironside

Ironside

    Established Member

  • Members
  • PipPipPip
  • 1,904 posts
  • Gender:Male
  • Location:Casper Wyoming
  • Interests:Hummmm Conquests ,Starions , Dodge diesels welding and life....
  • Model:Starion

Posted 25 April 2012 - 07:37 PM

I'm not sure if its my computer or what.
I've never had a problem before, any suggestions?
Posted Image
87 White 5-Speed Starion.Gen 2 maft, 3" lt1 mass,rebuilt motor, ss valves, schnider springs, roller rockers new head from Dad, stage 3 clutch, tdo6 18g
88 White 5-Speed Starion, parts car.
89 Red Automatic Conquest TSI, on the road running. Getting ready for paint. All stock.





#2 Caliber308

Caliber308

    Addicted Starquester

  • Members
  • PipPipPipPipPip
  • 11,923 posts
  • Gender:Male
  • Location:Billings MT.
  • Interests:Precision rifle shooting, Starquests, Sexy women.
  • Model:Starion

Posted 25 April 2012 - 07:54 PM

I had a problem last week too. Download the latest version of Java. That solved it for me.

Bill
87 ESI-R: J.E.s 8 to 1 .040 over, Tims roller cam, Roller rockers,Marnal Head(ported and polished) Scheider HD valvesprings, SS Valves,Zero bal,TDO5H 17 C, K.V., OVC HP, Turbo X/S RFL, Aeromotive FPR, 950/1150 injectors, Walbro , MAF-T, AEM UEGO, Summit dig. CD Ignition. box , Mallory 67k coil,D2s.

#3 Ironside

Ironside

    Established Member

  • Members
  • PipPipPip
  • 1,904 posts
  • Gender:Male
  • Location:Casper Wyoming
  • Interests:Hummmm Conquests ,Starions , Dodge diesels welding and life....
  • Model:Starion

Posted 25 April 2012 - 08:25 PM

That was it, thanks Bill...
Posted Image
87 White 5-Speed Starion.Gen 2 maft, 3" lt1 mass,rebuilt motor, ss valves, schnider springs, roller rockers new head from Dad, stage 3 clutch, tdo6 18g
88 White 5-Speed Starion, parts car.
89 Red Automatic Conquest TSI, on the road running. Getting ready for paint. All stock.

#4 dukaine

dukaine

    Member

  • Members
  • PipPip
  • 385 posts
  • Gender:Male
  • Location:Norwalk, WI
  • Model:Conquest

Posted 28 June 2014 - 11:38 AM

Ok I tried redownloading java but I still havn't been able to get into chat.  I havnt been able to get into chat in months.  I can on my phone that is about it!
Posted Image

#5 dukaine

dukaine

    Member

  • Members
  • PipPip
  • 385 posts
  • Gender:Male
  • Location:Norwalk, WI
  • Model:Conquest

Posted 28 June 2014 - 11:44 AM

nevermind I messed around with java some more deleted it and got it from a different site and now it works
Posted Image




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users