Jump to content



cannot start a new thread anymore in certain sections


  • Please log in to reply
2 replies to this topic

#1 BoostedStroker

BoostedStroker

    Member

  • Members
  • PipPip
  • 35 posts
  • Gender:Male
  • Location:Okemos, MI
  • Model:Conquest

Posted 23 April 2015 - 06:11 PM

When i first joined i was able to start threads in atleast the newbie section but no where else. Now i cannot start a new thread anywhere including the newbie section.
87 Chrysler Conquest TSI - 142k - 5 Speed manual, Intercooler, BOV, Borla muffler with 2 1/2" exhaust, Lowering springs, Autometer boost and A/F gauge, K&N intake, MBC, upgraded ignition coil, 225s on the front and 245s on the rear, running at 12 psi.





#2 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 18,075 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 23 April 2015 - 07:14 PM

Not sure what changed but might have to get to 40 posts
I will look in to it.

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#3 JAinsworth

JAinsworth

  • Moderators
  • PipPipPipPipPip
  • 16,873 posts
  • Gender:Male
  • Location:Lizella Georgia
  • Model:Conquest

Posted 24 April 2015 - 06:33 AM

You should be able to start new topics in certain forums now.  Once you have 20 posts the rest of the forums should open up for you.  If you reach that point and can't, PM me.
Jimmy




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users