Jump to content



Report any Site Problems!


  • Please log in to reply
104 replies to this topic

#101 wrngwae

wrngwae

    Always Smooth like Keith Stone

  • Vendors
  • PipPipPip
  • 3,461 posts
  • Gender:Male
  • Location:LaPorte, IN
  • Interests:trying to keep this motor under the hood, and off the engine stand
  • Model:Conquest

Posted 07 July 2018 - 09:08 AM

still not working. its a pain to navigate without it.
1989 Conquest  MOTOR BUILT BY DAD!!!!!!!!!.20 over block. Wiseco pistons.new M28 head w/ ss valves. Holeset Hx35 at 25psi.Snow Performance Meth injection, hurricane MPI intake manifold. 750 injectors. 3" exhaust. 3bar map sensor. Ajusta Head gasket. ARP head studs. FIP updated by Scott87star to control spark, and boost. running MS2.0.6. XTD stage 3 clutch.  I'm likely forgetting something. http://www.enginemachineservice.com http://www.starquestgarage.com
Scotts the man! check out his store.  http://www.starquest...             My site provided by Natallica the sticker Guru http://nbingaman.wix.../gntperformance Posted Image





#102 techboy

techboy

    Established Member

  • Members
  • PipPipPip
  • 3,102 posts
  • Gender:Male
  • Location:Lehigh Valley, PA
  • Interests:80's & 90's turbo charged cars.
  • Model:Starion

Posted 07 July 2018 - 08:29 PM

It's been over a week now. Are the higher ups aware?
1988 Starion ESi-R ... crushed by a tree 10/31/11 - back from the dead 8/2016
1988 Conquest TSi ... current driver - sold to Bigjoe 6/2016
1987 Conquest Flatty ... F/S thread - sold 8/2014
1987 Conquest TSi ... parts car - sold to Coldscrip 12/2011
1999 Eclipse 4G63 ... heavily modified.
Feeback Thread | Motor rebuild thread | Restoration thread

Posted Image

#103 BuGG

BuGG

    Established Member

  • Members
  • PipPipPip
  • 1,920 posts
  • Gender:Male
  • Location:Pennsylvania
  • Interests:Starquests forever!
  • Model:Conquest

Posted 08 July 2018 - 09:10 AM

On top of "View New Content" not working I cant get my messenger to come up either.   Tried the mail icon and the "Personal Messenger" in profile window
Posted Image

#104 techboy

techboy

    Established Member

  • Members
  • PipPipPip
  • 3,102 posts
  • Gender:Male
  • Location:Lehigh Valley, PA
  • Interests:80's & 90's turbo charged cars.
  • Model:Starion

Posted 09 July 2018 - 03:20 PM

View PostBuGG, on 08 July 2018 - 09:10 AM, said:

On top of "View New Content" not working I cant get my m essenger to come up either.   Tried the mail icon and the "Personal Messenger" in profile window

Me too.
1988 Starion ESi-R ... crushed by a tree 10/31/11 - back from the dead 8/2016
1988 Conquest TSi ... current driver - sold to Bigjoe 6/2016
1987 Conquest Flatty ... F/S thread - sold 8/2014
1987 Conquest TSi ... parts car - sold to Coldscrip 12/2011
1999 Eclipse 4G63 ... heavily modified.
Feeback Thread | Motor rebuild thread | Restoration thread

Posted Image

#105 BuGG

BuGG

    Established Member

  • Members
  • PipPipPip
  • 1,920 posts
  • Gender:Male
  • Location:Pennsylvania
  • Interests:Starquests forever!
  • Model:Conquest

Posted 18 July 2018 - 10:19 AM

The "View New Content" is broken for me again.
Posted Image




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users