Jump to content



86 starts then dies nightmare :)

86 tps boost sensor map sensor bad starts then dies dies

  • Please log in to reply
35 replies to this topic

#1 87Jassic

87Jassic

    Member

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:grants pass oregon
  • Model:Starion

Posted 22 September 2013 - 08:53 PM

i have an 86 conquest that occasionally starts and then two seconds later dies. im guessing the ecu presets let it start but when the ecu switches over to the actual sensor readings its not seeing what it wants to... the part that throws me off the most is the fact that it is soooo intermittent. i started it today and it idled great and revved well enough to do a burnout. im baffled here.

a couple more details. im really busy i can put my hands on the car every other week and i apologize for that inconvenience.

so far i have replaced the fuel filter, injectors, injector plugs, distributor,(maf(not new)) and ignighter box. fuel pressure is excellent by the way. and so is vacuum when it idles. the car has 67,xxx original miles

im just looking for a list of things to test and check. thanks guys for all the help!
86 starion esi-r,hks 2.5 downpipe, hks highflow cat, hks cam, hks pfc-fcon, hks super sequential, hks turbo timer, megan racing muffler
85 conquest drift slut
89 mitsubishi mighty max stock... for now
91 mazda mx6, centerforce stage 2 racing clutch, 35 mpg





#2 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 18,311 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 22 September 2013 - 09:22 PM

If you figure this out please post the fix.

Thanks.

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#3 87Jassic

87Jassic

    Member

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:grants pass oregon
  • Model:Starion

Posted 22 September 2013 - 09:27 PM

trust me i try to help everyone as much as they help me i got your back guys :)
86 starion esi-r,hks 2.5 downpipe, hks highflow cat, hks cam, hks pfc-fcon, hks super sequential, hks turbo timer, megan racing muffler
85 conquest drift slut
89 mitsubishi mighty max stock... for now
91 mazda mx6, centerforce stage 2 racing clutch, 35 mpg

#4 iGSR_VR

iGSR_VR

    Member

  • Members
  • PipPipPip
  • 212 posts
  • Gender:Male
  • Location:Planet Earth
  • Model:Conquest

Posted 23 September 2013 - 09:37 AM

Hello, am having the same problem with my 86 I was going to start a post but,

Lets figure this out toghter

I have an 86 51k
New Fuel Pump Walbro 255
New Fuel Filter
gas Tank cleaned out and sealed
Gas line flused.
New Head from Dad,
New Water Pump

Now when I start the car it dies, unless i keep giving it gas am currently running the 86 Triliogy Injectors

Now, Heron tried a fix for me in the mean time, he did a jump from one injector cable to the other.

Am now able to start the car and it idles great but I die out after 3000 RPM

I have changed the ECU and nothing, so dont chnage the ECU yet. I belive its either the injector, one bad injector clip, and both on mines are new by the way but you never know.

Or an electircal problem.

I will post pics tonight or tommorow off the jump wire trick Heron did this maybe this will work for you in the meantime till we get both are cars running probally.
All Original Conquest ( )

#5 87Jassic

87Jassic

    Member

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:grants pass oregon
  • Model:Starion

Posted 23 September 2013 - 12:41 PM

i can keep my car idling at wide open throttle but its like at 450 rpm... it seems like if the injector wires were to touch each other or ground you would kill an injector driver. have you switched the injector wires? i already changed ecu's does anybody have an 86 ecu pinout??
86 starion esi-r,hks 2.5 downpipe, hks highflow cat, hks cam, hks pfc-fcon, hks super sequential, hks turbo timer, megan racing muffler
85 conquest drift slut
89 mitsubishi mighty max stock... for now
91 mazda mx6, centerforce stage 2 racing clutch, 35 mpg

#6 iGSR_VR

iGSR_VR

    Member

  • Members
  • PipPipPip
  • 212 posts
  • Gender:Male
  • Location:Planet Earth
  • Model:Conquest

Posted 23 September 2013 - 01:11 PM

Dont know but it seems to be there both driving of one driver the way i have it set-up Right Now.

So its either the injector clip or something electrical
All Original Conquest ( )

#7 iGSR_VR

iGSR_VR

    Member

  • Members
  • PipPipPip
  • 212 posts
  • Gender:Male
  • Location:Planet Earth
  • Model:Conquest

Posted 23 September 2013 - 01:14 PM

Another thing I haven't tried is the Orignal 86 Injectors there in the back seat.

I take out the new injectors tonight and try the originals.

I'll keep you posted
All Original Conquest ( )

#8 Shelby

Shelby

    Rookie

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 50,164 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Model:Other

Posted 23 September 2013 - 01:37 PM

check for batt power to  both inj clips , each inj has it's own ballist resistor , i'd not advice connecting the two togather with one wire
Shelby trance's StarQuest i-x.net
86MightyMax89Tsi, MPi , 20g ;) (sold:( )
88TSI Silver
89TSI red auto

#9 iGSR_VR

iGSR_VR

    Member

  • Members
  • PipPipPip
  • 212 posts
  • Gender:Male
  • Location:Planet Earth
  • Model:Conquest

Posted 23 September 2013 - 01:49 PM

Where are the ballist resistor located?
All Original Conquest ( )

#10 iGSR_VR

iGSR_VR

    Member

  • Members
  • PipPipPip
  • 212 posts
  • Gender:Male
  • Location:Planet Earth
  • Model:Conquest

Posted 23 September 2013 - 03:00 PM

Thanks for your help Shelby,


I will look into this tonight.
All Original Conquest ( )

#11 87Jassic

87Jassic

    Member

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:grants pass oregon
  • Model:Starion

Posted 23 September 2013 - 04:10 PM

did you get a pm about the location of the resistors? i need to know where they are as well as the ohm reading i should be seeing.
86 starion esi-r,hks 2.5 downpipe, hks highflow cat, hks cam, hks pfc-fcon, hks super sequential, hks turbo timer, megan racing muffler
85 conquest drift slut
89 mitsubishi mighty max stock... for now
91 mazda mx6, centerforce stage 2 racing clutch, 35 mpg

#12 Shelby

Shelby

    Rookie

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 50,164 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Model:Other

Posted 23 September 2013 - 07:29 PM

inj resistor block in on pass side rad suport in front of air filter houseing , it's a two resistor block one wire going in and two wires comeing out,, both resistors are 6 ohm rsistors , in a pintch you can use any coil ballist resistor to get by substituteing for a bad resistor   untill proper rssistor pac is located ,, the resistors drop the batt voltage down from 12 volts to aprox 6 volts durring inj operation,,but when testing you will see 12 volts out because there is not load on the circirt

all years are the same
Shelby trance's StarQuest i-x.net
86MightyMax89Tsi, MPi , 20g ;) (sold:( )
88TSI Silver
89TSI red auto

#13 Shelby

Shelby

    Rookie

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 50,164 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Model:Other

Posted 23 September 2013 - 07:35 PM

guys i feel i need to say this one more time stop replaceing parts in an effort to find a problem,, test and troubleshoot,,  only replace a part if it fails  testing , all you are doing is wasteing money and time,, odds are real good the problem you both ahave is a bad or broken connection  , esp if it  works on day and not the next ,,cleaning and instecting connections costs you nothing but a littole of your time and there is NO SUCH thing as a wasted time cleaning connection even if it did not fix your problem
Shelby trance's StarQuest i-x.net
86MightyMax89Tsi, MPi , 20g ;) (sold:( )
88TSI Silver
89TSI red auto

#14 ucw458

ucw458

    This will mean the extinction of all life forms on this planet.

  • Moderators
  • PipPipPipPipPip
  • 11,591 posts
  • Gender:Male
  • Location:Colorado
  • Model:Conquest

Posted 23 September 2013 - 10:52 PM

Just a shot in the dark......... if you jiggle the key in the ignition will the motor shut down?  Try it in all directions.  I'm wondering if you have a bad connection in the ignition switch.
My 87
Posted Image

#15 87Jassic

87Jassic

    Member

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:grants pass oregon
  • Model:Starion

Posted 24 September 2013 - 01:55 AM

ill keep everyone posted on my progress when i get my hands on the car. thanks for all the suggestions!
86 starion esi-r,hks 2.5 downpipe, hks highflow cat, hks cam, hks pfc-fcon, hks super sequential, hks turbo timer, megan racing muffler
85 conquest drift slut
89 mitsubishi mighty max stock... for now
91 mazda mx6, centerforce stage 2 racing clutch, 35 mpg

#16 iGSR_VR

iGSR_VR

    Member

  • Members
  • PipPipPip
  • 212 posts
  • Gender:Male
  • Location:Planet Earth
  • Model:Conquest

Posted 24 September 2013 - 08:04 AM

Thanks Shelby

I have yet to test the resitors I try and do it today or tommorow, I'll keep you guys posted
All Original Conquest ( )

#17 Shelby

Shelby

    Rookie

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 50,164 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Model:Other

Posted 24 September 2013 - 03:09 PM

View Postucw458, on 23 September 2013 - 10:52 PM, said:

Just a shot in the dark......... if you jiggle the key in the ignition will the motor shut down?  Try it in all directions.  I'm wondering if you have a bad connection in the ignition switch.

good idea i have found about 4 bad ign swts over the years ,not often but often enought to make sure you test check them
Shelby trance's StarQuest i-x.net
86MightyMax89Tsi, MPi , 20g ;) (sold:( )
88TSI Silver
89TSI red auto

#18 iGSR_VR

iGSR_VR

    Member

  • Members
  • PipPipPip
  • 212 posts
  • Gender:Male
  • Location:Planet Earth
  • Model:Conquest

Posted 24 September 2013 - 03:36 PM

Did a little trouble shooting with Shelby

Will try again soon Shelby Thanks for your help

Also noticed there is a wierd noise coming from the ECU kick panel when I turn the car on ( WiERD )
All Original Conquest ( )

#19 87Jassic

87Jassic

    Member

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:grants pass oregon
  • Model:Starion

Posted 24 September 2013 - 10:46 PM

i know you said not to shelby but the ignition switch was one of the first things i replaced.(forgot to add that in there)
86 starion esi-r,hks 2.5 downpipe, hks highflow cat, hks cam, hks pfc-fcon, hks super sequential, hks turbo timer, megan racing muffler
85 conquest drift slut
89 mitsubishi mighty max stock... for now
91 mazda mx6, centerforce stage 2 racing clutch, 35 mpg

#20 Shelby

Shelby

    Rookie

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 50,164 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Model:Other

Posted 25 September 2013 - 12:05 PM

View Post87Jassic, on 24 September 2013 - 10:46 PM, said:

i know you said not to shelby but the ignition switch was one of the first things i replaced.(forgot to add that in there)

i did not say not to replace a part what i said was try to prove a part is bad first ;) do your self a favor and  keep the old swt
Shelby trance's StarQuest i-x.net
86MightyMax89Tsi, MPi , 20g ;) (sold:( )
88TSI Silver
89TSI red auto





Also tagged with one or more of these keywords: 86, tps, boost sensor, map sensor, bad, starts then dies, dies

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users