Jump to content



No tach signal for new MPI *** FIXED !!!***


  • Please log in to reply
8 replies to this topic

#1 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,662 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 14 September 2018 - 07:46 AM

Alright guys, I tried starting the car for the first time yesterday....

Im not getting a bouncing RPM signal while trying to crank the car...

I checked my ignition coil, and its good..I swapped it with another good coil and still no bouncing RPM...

I checked the little gold box beside the coil, and its grounded at the coil....

My coil has 3 wires on it....
-The + side has 1 wire (factory wire)
-The - side has 2 wires (blue/white stripe & black gold box wire)


Can someone help me, and tell me where to start looking?  

The only wiring change I made between TBI-->MPI swap, was I cut out the relay tree above the Ignitor (these were all A/C or Alarm related anyway)

Where do I need to start looking guys? Thanks.

Mark





#2 speedyquest

speedyquest

    Established Member

  • Members
  • PipPipPip
  • 3,890 posts
  • Gender:Male
  • Location:La Crosse Wisconsin
  • Interests:bmx, cars, computers
  • Model:Starion

Posted 14 September 2018 - 07:59 AM

Its hard for me to help just because I'm not familiar with how things get set up ecu wise on a setup like yours. Can you describe a little bit of how your setup is wired? I know you didn't wire it but could you describe how for instance your ecu and the msd box interact?

I do know though that the gauges get their rpm signal from the coil like you have it wired. So I guess my first thought would be that your not getting spark or that the ecu isn't correctly wired to your msd box.

1987 Flatty Starion -- Widebody Conversion -- V-Mount Setup --  JDL Tubular Manifold  --  MX-6 Intake -- MS3-Pro -- AEM FPR  --  ARP head studs -- 3" hood exit exhaust -- Hahn Racecraft 16g --  Tial F38 Wastegate -- Tial Q Bov -- Short route piping -- 5 lug & LSD conversion -- Tubular Front End -- Manual Steering Rack Conversion -- Manual Brake Conversion -- Stack Digital Dash -- AEM UEGO -- D2 coilovers -- full GNT poly bushings & mounts -- four 8" rears -- car lightened significantly...  More to come!


Posted Image


Build Thread --->  http://www.starquest...opic=143564&hl=


#3 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,662 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 14 September 2018 - 08:09 AM

I am not running a MSD box......This is a PNP ECU from Scott, and I only have a MSD Blaster 2 Ignition coil.....

#4 speedyquest

speedyquest

    Established Member

  • Members
  • PipPipPip
  • 3,890 posts
  • Gender:Male
  • Location:La Crosse Wisconsin
  • Interests:bmx, cars, computers
  • Model:Starion

Posted 14 September 2018 - 08:19 AM

Ok sorry, I misunderstood. Can you describe your setup then? I guess I'm not overly versed in all the various ways to set a megasquirt up.

Edited by speedyquest, 14 September 2018 - 08:20 AM.

1987 Flatty Starion -- Widebody Conversion -- V-Mount Setup --  JDL Tubular Manifold  --  MX-6 Intake -- MS3-Pro -- AEM FPR  --  ARP head studs -- 3" hood exit exhaust -- Hahn Racecraft 16g --  Tial F38 Wastegate -- Tial Q Bov -- Short route piping -- 5 lug & LSD conversion -- Tubular Front End -- Manual Steering Rack Conversion -- Manual Brake Conversion -- Stack Digital Dash -- AEM UEGO -- D2 coilovers -- full GNT poly bushings & mounts -- four 8" rears -- car lightened significantly...  More to come!


Posted Image


Build Thread --->  http://www.starquest...opic=143564&hl=


#5 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,662 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 14 September 2018 - 09:28 AM

FIXED:

Was searching for similar issues and found this thread:

http://www.starquest...howtopic=139160

Turns out I had everything wired correctly, but I forgot to plug in the distributor.  Stupid me...

Now it's getting a signal.

#6 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 18,074 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 14 September 2018 - 12:14 PM

LOL Glad you got it fixed!!!!!

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#7 Bradrock

Bradrock

    Established Member

  • Members
  • PipPipPip
  • 890 posts
  • Gender:Male
  • Location:Alton, Missouri
  • Interests:Guns, metal working, guns, wrenching, guns,wood working, Gold mining, guns & cool cars.
  • Model:Starion

Posted 14 September 2018 - 01:20 PM

Fire that beech up!
Run's with scizzor's

#8 speedyquest

speedyquest

    Established Member

  • Members
  • PipPipPip
  • 3,890 posts
  • Gender:Male
  • Location:La Crosse Wisconsin
  • Interests:bmx, cars, computers
  • Model:Starion

Posted 14 September 2018 - 01:39 PM

I'm glad you got it figured out :)

1987 Flatty Starion -- Widebody Conversion -- V-Mount Setup --  JDL Tubular Manifold  --  MX-6 Intake -- MS3-Pro -- AEM FPR  --  ARP head studs -- 3" hood exit exhaust -- Hahn Racecraft 16g --  Tial F38 Wastegate -- Tial Q Bov -- Short route piping -- 5 lug & LSD conversion -- Tubular Front End -- Manual Steering Rack Conversion -- Manual Brake Conversion -- Stack Digital Dash -- AEM UEGO -- D2 coilovers -- full GNT poly bushings & mounts -- four 8" rears -- car lightened significantly...  More to come!


Posted Image


Build Thread --->  http://www.starquest...opic=143564&hl=


#9 SSG_CARTER

SSG_CARTER

    Member

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:MARTINSVILLE VA.
  • Interests:Fast cars bikes and speed.
  • Model:Conquest

Posted 15 September 2018 - 11:31 AM

how she running ? check in lol.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users