Jump to content



Temp just seems to be going higher but not quite overheating but close

cooling radiator fans temp

  • Please log in to reply
13 replies to this topic

#1 madmanperez

madmanperez

    Member

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Central Florida
  • Model:Starion

Posted 05 August 2018 - 06:52 PM

When I got my '87 Starion (about 2 1/2 years ago) it had a aftermarket aluminum radiator (at least I'm pretty sure its aluminum). Anyway, the care always ran a little hot, especially when the A/C was running. It had these 2 wimpy 6" approx. fans that just weren't pulling enough, or bare enough, of air through the radiator.

Ok, that's the history.

Now, 2 1/2 years down the road, 1 of the wimpy fans went bad. Then noticed neither one was working. One was definitely bad. I decided that may 1 big (10", maybe 12") fan would be better than 2 wimpy 6" fans. Also put in a 180 degree thermostat.

Now for the problem.

Found out the big fan wasn't coming on either, so I put in a relay so the fan comes on with the engine. During the winter (here in Florida 80 degrees or less is what they call winter) Temps looked good, even with the A/C running.
Now the the summer is here temps run high (over half on the gauge) now turn on the A/C and what I have is a car that's begging to overheat but not quite.

So, obviously the temp sensor in the thermostat housing is most likely bad since it doesn't trigger the fan. Coolant flow seems to be good. The overflow tank fills to about the full marker when the engine is hot, nearly empty when cold.

I want to thank all of you guys in advance for your thoughts/ideas to address what I've got going on. The members here have always come through for me.





#2 rcm

rcm

    rcm

  • Members
  • PipPipPip
  • 2,072 posts
  • Gender:Male
  • Location:Bluff Dale Texas
  • Interests:Keep the turbo spooled!
    Motorcycles,dirt bikes,Old school
    muscle cars.
  • Model:Conquest

Posted 05 August 2018 - 08:20 PM

Well a stock car has the thermo sensors for the fan in bottom of radiator.The system runs three fans.So you are way under cfm to keep cool.

Edited by rcm, 05 August 2018 - 08:20 PM.


#3 techboy

techboy

    Established Member

  • Members
  • PipPipPip
  • 3,100 posts
  • Gender:Male
  • Location:Lehigh Valley, PA
  • Interests:80's & 90's turbo charged cars.
  • Model:Starion

Posted 05 August 2018 - 10:10 PM

Yep, try replacing the termosensors at the bottom of rad along with the CTS.  They're cheap enough, I'd start there.
1988 Starion ESi-R ... crushed by a tree 10/31/11 - back from the dead 8/2016
1988 Conquest TSi ... current driver - sold to Bigjoe 6/2016
1987 Conquest Flatty ... F/S thread - sold 8/2014
1987 Conquest TSi ... parts car - sold to Coldscrip 12/2011
1999 Eclipse 4G63 ... heavily modified.
Feeback Thread | Motor rebuild thread | Restoration thread

Posted Image

#4 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,640 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 05 August 2018 - 11:32 PM

The front fan only comes on when the air conditioning is activated. Most people run 2 low temp thermosensors along with a jumper wire connecting the two together so they come on at the same time.
88 Fiji Blue -Tsi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KSport coilovers, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, 3.5" GM maf, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge, Hallman boost controller
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.

#5 croquest87

croquest87

    Established Member

  • Members
  • PipPipPip
  • 965 posts
  • Gender:Male
  • Location:willoughby
  • Interests:all things mechanical
  • Model:Conquest

Posted 06 August 2018 - 10:46 AM

You can ground the two wires that go to the sensors on the radiator all 3 fans should turn on w the key on  cold or hot it doesn't matter. Just to test the fans they will run full time that way  but not recommend  leaving it that way. Or you can eliminate all the mambo jambo and get yourself mechanical fan and shroud   no more power draw sensors relays non of it. Now some say mechanical fans are less effective. Well l use one w cx racing alum radiator and never had temp climb over 180 deg even on 90 deg day. It's simple and effective.

Edited by croquest87, 06 August 2018 - 10:53 AM.


#6 madmanperez

madmanperez

    Member

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Central Florida
  • Model:Starion

Posted 08 August 2018 - 01:25 PM

OK, maybe to much info in my first msg.

Thanks for all the replies.

RCM - The car is stock but not the radiator. The thermostat housing has three sensors (of some sort). One is a feed to the temp gauge, the second was hooked to the fans, not sure what the third is for.

The one fan I have in there is pulling a lot of air (Don't remember exactly the CFM lvl but I want to same something close to 800 i think some how 1200 comes to mind but not sure)
What I do know is the one fan pulls enough air to actually spin the front fan when its not running.

I'll have to check to make sure the front fan is coming on with the A/C. What I have noticed is that the A/c seems to blow cooler when I'm standing still and not as cold when I'm moving (related problem?)

Croquest87 - you mentioned a mechanical fan. Do you mean connected to the crank (main pulley)?

#7 croquest87

croquest87

    Established Member

  • Members
  • PipPipPip
  • 965 posts
  • Gender:Male
  • Location:willoughby
  • Interests:all things mechanical
  • Model:Conquest

Posted 08 August 2018 - 07:59 PM

It bolts up to the water pump!   I listed part numbers also for mechanical conversion w pics and all.  It's simple and effective. Here it is that post that was started by Randy
http://www.starquest...88#entry1562209

Edited by croquest87, 08 August 2018 - 08:08 PM.


#8 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 18,024 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 09 August 2018 - 05:51 AM

does your radiator have a shroud?
if so I have one and noticed that
my car runs hotter than it used to.

when on the expressway it is normal
but city stop n go it runs hot. fans
are on and off a lot more.

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#9 madmanperez

madmanperez

    Member

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Central Florida
  • Model:Starion

Posted 09 August 2018 - 10:11 PM

croquest - I looked at the pictures.. I wish my engine bay looked that nice. My engine has an idler pulley near the top left (when you'r looking at it. I'll have to take a look as to where my water pump is 'cause I don't think it's in the same place as yours, as best as I can tell anyway.

importwarrior - no shroud. just like you said, stop and go gets the temp right up there and faster is the A/c is running.

I'll try to take some pics tomorrow (to late now) and post them them here.

I really appreciate the time you guys are putting in to help me with this.

#10 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 18,024 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 10 August 2018 - 10:38 AM

This fan looks like what I want to try next.

Spal fan 12" AP90 vs Cheap Ebay fan 12"



B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#11 madmanperez

madmanperez

    Member

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Central Florida
  • Model:Starion

Posted 10 August 2018 - 07:16 PM

Here are the pictures I promised. You can see that I don't have a lot of space and that the engine bay is a complete mess. (she runs good though)
I'm hoping that at least one of these gives a good perspective of the size of the radiator

FormatFactoryIMG 20180810 164148

FormatFactoryIMG 20180810 164126


FormatFactoryIMG 20180810 164101
never realized that the thing the current fan just clears is the front of the water pump (duh)

FormatFactoryIMG 20180810 164111

importwarrior - I know those fans (nice) won't fit in my car you can see the lack of clearance in one of my pictures

Edited by madmanperez, 10 August 2018 - 07:18 PM.


#12 croquest87

croquest87

    Established Member

  • Members
  • PipPipPip
  • 965 posts
  • Gender:Male
  • Location:willoughby
  • Interests:all things mechanical
  • Model:Conquest

Posted 10 August 2018 - 08:01 PM

There is more than enough room for 2 electrical fans or single mechanical everything is same as on our cars  my radiator is even thicker and wider than yours just need few things re routed that's all

#13 madmanperez

madmanperez

    Member

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Central Florida
  • Model:Starion

Posted 11 August 2018 - 03:21 PM

I thought that 2 would fit, the one in the picture is the 12" I thought i could put the functional wimpy 10" in there also but I couldn't get both to fit.

So,  I guess the a clutch fan and shroud is my best solution?

I saw the part # for the clutch fan in the other post. I noticed it did not come with the blades, where did you get those?
Where would i begin to look for a shroud? For what I would now refer to a my small radiator, since based on your comments its not as big as I thought.

Is it a standard piece or is it custom based on radiator size (width)?

Finally, what do you mean a few things re-routed? :(

I know, its a lot of questions

Edited by madmanperez, 11 August 2018 - 08:23 PM.


#14 croquest87

croquest87

    Established Member

  • Members
  • PipPipPip
  • 965 posts
  • Gender:Male
  • Location:willoughby
  • Interests:all things mechanical
  • Model:Conquest

Posted 11 August 2018 - 11:55 PM

I bought mechanical fan from d50 on eBay also shroud for conquest on eBay  you can post on here that you are looking for one.

As far as re routing things l mean that some of your vacum lines and plug wires just need tucked in nicely away from mechanical fan simple stuff! You may have to fab something to mount your shroud nicely since you don't have mounting holes on your radiator for stock shroud but should be easy to make that happen.
Here is the fan for sale right now if you are going that route!
https://rover.ebay.c...tm/382497763784

Also l would clean that radiator real good and back flush it and new thermostat and radiator cap.
Good luck

Edited by croquest87, 12 August 2018 - 12:04 AM.






Also tagged with one or more of these keywords: cooling, radiator, fans, temp

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users