Jump to content



2/21/16 fontana speed way


  • Please log in to reply
22 replies to this topic

#1 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 21 February 2016 - 05:49 PM

My first run I did I got a 13.1 at 111mph. I got to much rubber in 1st And hooked in 2nd. My mods are 18g td06 at 20psi running 91 gas and e85 mix. Running 245 toyo proxies rr at 22psi.

My goal was to get high 12's so I lowered the tire pressure to 18psi to help traction in 1st gear. The tire pressure was at 25psi after the first run.

So I lined up for my second run light when green and my car hooked great got about 10 feet and BAAAAMMMMMM!!!! car wasn't moving anymore. Got toed off the track so disappointed. Checked out what happened I broke the hub and the driver side. Was thinking it was the axle.

I'll post up some pics and a video when I get towed home. I have a question tho why won't the car move with just 1 broken hub? It a lsd different so shouldn't the other axle move the car.

I'll be back to hit some high 12's in a few weeks. They open again here in fontana $20 to race all day.








#2 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 17,889 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 21 February 2016 - 07:42 PM

did you get wheel hop?

4 bolt or 6 bolt ?

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#3 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 21 February 2016 - 09:22 PM

4 bolt axles and no I didn't get wheel hop. The first run I got some wheel hop like 3 4 hops then smooth burn out threw the rest of 1 gear then slammed second.

My buddy told me lower the tire pressure a Lil and the hop will go away. Put the pressure to 18psi. The hop did sure go away and it hooked way too hard and boom lol

#4 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 23 February 2016 - 03:34 PM

http://s924.photobuc...kvhjhr.png.html

Posted Image

Here's a pic of the damage. But it's all good. I pulled the whole lower control arm and spindle as an assembly and swapped out the whole piece. Didn't want to mess with those giant bolts that don't come out of the spindle. My car is up and running again. I'll be at the track again soon to see if I can pull of a 12.8. That's the goal.

#5 cyberquest

cyberquest

    Power Poster

  • Members
  • PipPipPip
  • 4,963 posts
  • Gender:Male
  • Location:Lancaster, Ohio
  • Model:Conquest

Posted 23 February 2016 - 07:00 PM

i snapped a 87 4 bolt axle in almost the same way, only mine snapped inside the rear end. came off the line very hard hit second and like you say BAM. i got lucky and was moving enough i could cost to the 1/8 mile turn off.

i did however also shatter both ujoints on a 2 step launch and didnt move 2 inches off the start line....lol. i actually have a video of that one happening.
2005 Acura RL SH-AWD
Posted Image
Professor Quest's S.O.S (save our starquest) Manuals: http://starquest.i-x...wforum.php?f=12
E.T. and Dyno Database: http://www.sqperformance.com/

#6 GINASQ

GINASQ

    Established Member

  • Members
  • PipPipPip
  • 942 posts
  • Gender:Male
  • Location:San Antonio
  • Model:Conquest

Posted 05 March 2016 - 12:13 AM

Lmk the next time you go!
-James

#7 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 14 May 2016 - 08:59 AM

I'm going back to fontana speed way today. Seeing if I can pull out a high 12. Most likely not cause I'm just running street tires for today don't want to break anything this time lol. I'll post up what happeneds.

I'm going to be there by 9 if anyone else is gonna show up from socal. It's only $20 all day.

#8 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 14 May 2016 - 05:37 PM

OK so the results are in. First pass was at 15psi. Ran a 14.2 at 105mph. Tires spun then bogged down. Horrible 60ft 2.65.

Second pass was at 20psi. I did Lil better on the launch, tires barley skipped across the ground got me a 2.3 60ft. I was feeling good going down the track. The car was screaming right after the 1000 foot  my car goes ppppsssssshhhhoooo. Awww man one of the ic pipes blew off.
That got me a 13.4 at 95mph��. Maybe could of been a 13.2 or 13.1 who knows.

3rd and final past I was flying ran a 13.4 at 120mph. Spun the tires in first and all through second, I didn't feather the throttle that time going into second my foot was to the floor lol.

With that kind of trap speed I could probably run mid 12's I'm guessing. I'll go back next time with the drag radials and see what happens. A poly suspension kit probably wouldn't hurt also.

For anyone wondering my mods are:
18g turbo td06
Ported exhaust manifold
3in exhaust
Moded Stock intercooler (need to upgrade already)
Ss valves and sch. Springs
Gm maf
2 green injectors
86 ecu
91oct/e85 mix

#9 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,459 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 14 May 2016 - 06:08 PM

What was your 1/8 mile times?   I can relate better to those.   :)

#10 cyberquest

cyberquest

    Power Poster

  • Members
  • PipPipPip
  • 4,963 posts
  • Gender:Male
  • Location:Lancaster, Ohio
  • Model:Conquest

Posted 14 May 2016 - 07:20 PM

you need to get pics of your timeslips submitted to FunkyPhil so he can add you to the ET database!
http://www.sqperform....com/?page_id=2
2005 Acura RL SH-AWD
Posted Image
Professor Quest's S.O.S (save our starquest) Manuals: http://starquest.i-x...wforum.php?f=12
E.T. and Dyno Database: http://www.sqperformance.com/

#11 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 14 May 2016 - 09:36 PM

I ran a 8.9 and 9.0 at 88 and 89 mph on the 1/8 miles on cheap tires today. My first run in February I ran a 8.5 at 90mph 1/8 mile with the drag radials.

I know my car is faster just need to learn how to lanuch. Only have 4 passes under my belt right now. Need to practice.

#12 cyberquest

cyberquest

    Power Poster

  • Members
  • PipPipPip
  • 4,963 posts
  • Gender:Male
  • Location:Lancaster, Ohio
  • Model:Conquest

Posted 15 May 2016 - 01:11 AM

with only 4 passed under your belt i would say your headed in the right direction. launching is always gonna be the tricky part, independent rear suspension was never designed for drag racing so its going to make or brake you.

keep up the good work and get those time slips to Phil, he can update them as you get better.
2005 Acura RL SH-AWD
Posted Image
Professor Quest's S.O.S (save our starquest) Manuals: http://starquest.i-x...wforum.php?f=12
E.T. and Dyno Database: http://www.sqperformance.com/

#13 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 27 August 2016 - 04:36 PM

OK anyone here in socal going to the fontana speedway tomarrow. I'm going again hope I can get a 12sec pass this time. My mods have not change. Going to be on some bfg sport comp 2 this time. I sold the drag radials cause I needed a new set of tires lol. I'll see what happens and post up the results here.

#14 4cylFury

4cylFury

    Established Member

  • Members
  • PipPipPip
  • 1,168 posts
  • Gender:Male
  • Location:Rowlett. TX
  • Interests:Praising God, My son, and racing
  • Model:Conquest

Posted 27 August 2016 - 07:56 PM

It's great to hear you guys are going to the track and having fun. Just the way I started.
Posted Image
87 Quest, Gato MPI, Gato Header, 6766Turbo, 2200cc injectors, E85, FAST ECU, 422 gears, Stock Non Jet Valve Head with no work done to it, Custom Cam, 3" hard pipes, Custum Powerglade tranny and much more.
Fury track time = 5.9 in the 1/8 mile
                  9.5 in the 1/4 mile

#15 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,459 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 27 August 2016 - 08:44 PM

View PostAmonje123, on 14 May 2016 - 09:36 PM, said:

I ran a 8.9 and 9.0 at 88 and 89 mph on the 1/8 miles on cheap tires today. My first run in February I ran a 8.5 at 90mph 1/8 mile with the drag radials.

I know my car is faster just need to learn how to lanuch. Only have 4 passes under my belt right now. Need to practice.

Geez.   I did 9.15@77.   You did 9.0@89

Your mph is way higher.  I guess your 18g helps. I have a 16g

#16 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 28 August 2016 - 02:55 AM

View PostPreludedude, on 27 August 2016 - 08:44 PM, said:



Geez.   I did 9.15@77.   You did 9.0@89

Your mph is way higher.  I guess your 18g helps. I have a 16g


No its not the intake wheel. Are you running the 16g inside the stock turbine housing? And did you port the outlet on the exhaust manifold? If so it's holding back a lot of power.
I had a 16g 05h inside the stock turbine housing with a Lil porting and I still wasn't happy spooled fast full boost at 2800rpm but top end no power.
I got a 17c td06 from a gmc scyclone after and it was a beast. I opened up the exhaust manifold hole from 2in to like 2.5in. Put a t3 adapter plate on to fit the t3 housing. My car boost up slower have to wait till 32 3300rpm now but it had power up top now. But it didnt have the kick the G wheel had.So I took the next step and put a 18g wheel in there and it made my car even more beast.
So if u want to make power ditch the stock turbine housing and get a t3 t4 something like that. And port the hell out of the manifold will make a huge difference.


#17 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 28 August 2016 - 02:59 AM

http://s924.photobuc...html?sort=3&o=2

Posted Image

Here's a pic of what I do to the manifold. I even get in all 4 runners and smooth everything out as much as possible. Made a huge difference even on a 12a. Port Match everything the best u can.

#18 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 17,889 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 28 August 2016 - 12:44 PM

posting pictures how to
read this...

http://www.starquest...howtopic=124421

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#19 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 28 August 2016 - 03:32 PM

I don't have a computer to post pics. Just a phone and a ps4 lol

#20 Amonje123

Amonje123

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Male
  • Location:Perris California
  • Model:Conquest

Posted 28 August 2016 - 06:18 PM

OK the results are in I ran 6 times




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users