Jump to content



STRUT NOISE / CLATTERING

STRUT NOISE /CLATTERING

  • Please log in to reply
10 replies to this topic

#1 drronn@hotmail.com

drronn@hotmail.com

    Member

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:COLORADO
  • Model:Conquest

Posted 22 August 2014 - 05:21 PM

Ok so I've replaced every f'n thing in the front end of my 86;  tie rods, ball joints, pitman arm, sway bar, strut inserts and strut plates and now just driving down the street, there is still horrible clankity clank clattering noise coming from the front end.  Any ideas on what else to check / replace????

Any complete diagrams of the whole strut assembly out there anywhere??

Please help..
Anything is appreciated.

Thanks in advance,,,,,,,,,,,,,,,,,,,,,,,,before I drive the f'n thing into the lake.....





#2 captainkim

captainkim

    Member

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Bergen County, NJ United States
  • Interests:Cars,cars
  • Model:Conquest

Posted 09 August 2017 - 04:26 PM

anyone?   I have the same issue......replaced everything but front passenger side clatters when i go over bumps

#3 88351wtsi

88351wtsi

    Established Member

  • Members
  • PipPipPip
  • 930 posts
  • Gender:Male
  • Location:R.B.S. Tennessee
  • Interests:My kids, music, and cars, not always in that order.
  • Model:Conquest

Posted 09 August 2017 - 04:55 PM

Sounds like it could be a spring not seated properly in the strut.
1988 Conquests  

His:  Durban maroon with 351w  
        Sophia white MS2 full sequential with BW S257sxe in the middle of a full tear down

Hers: Red restored and on the road, mostly stock

#4 mstieg

mstieg

    Advanced Member

  • Members
  • PipPipPipPip
  • 6,092 posts
  • Gender:Male
  • Location:Fort Myers, FL
  • Model:Starion

Posted 09 August 2017 - 11:53 PM

I get the same thing in my Saturn Ion after replacing struts/springs (front), shocks/springs (rear).  I wonder if springs aren't seated right or if the front cushion "top hat" mounts with bearings for turning aren't crap/damaged?   Get more noise after sitting, as if breaking loose over first few bumps & clunking into space...similar for you??   Definitely unsettling to hear that...

Edited by mstieg, 09 August 2017 - 11:53 PM.

Before: 352 rwhp @15psi; MPI: SDS EM5F; Chad intake & equal length header; S256 turbo (56/80comp-64/74ex); 48" of 2.5" IC piping
Now Done:  7.5:1 .35 Wiseco rebuild w/ crank scraper; 274 Magna roller cam & 1.55 rockers; mod port AMC head; 1mm>valves; Innovate WB; GM alt/rewired; 3" 240 alum radiator, elec fans; BMW X5 oil separator exh. crankcase vent; gas tank renewed; D2s; sway/strut bars; LT1 T56 clutch & trans swap w/ Fidanza; 4.22 rear; 265 Kumos on SHP rears; new steering pump/box/lines & coupler fix: http://www.starquest...howtopic=139558; full dash/console rewire - Autometer, push start, etc.
In Progress: breakin & tune
Future: Enjoy driving again; meets & local shows; AC; WG reroute from open vent to exh; Water/Meth?; body/paint

FOR SALE:  Rear Camber plates (basic); NIB beefy U-joints(2); etc.see-->  http://www.starquest...howtopic=133262 Custom 5 guage overlay panel: http://www.starquest...pic=136703&st=0

#5 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,321 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 11 August 2017 - 02:44 PM

You changed the strut mout & bearing right?
88 Fiji Blue -Tsi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KYB's, ST springs, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, 3.5" GM maf, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge, Hallman boost controller
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.

#6 EricSQ

EricSQ

    Member

  • Members
  • PipPip
  • 248 posts
  • Gender:Male
  • Location:Tulsa
  • Model:Starion

Posted 11 August 2017 - 03:54 PM

Check looseness of brake dust shield behind rotor?  
Those things can make a "clankity clank clattering noise" as well.
Posted Image
1988 Chrysler Conquest Tsi (sold)____1986 Mitsubishi Starion LS Swap
1987 Mitsubishi Starion (sold)_______1994 Mitsubishi 3000GT SL(ow)
2015 Subaru WRX (sold)___________2002 Chevy Silverado Z71
2005 Subaru Baja Turbo (sold)

#7 mstieg

mstieg

    Advanced Member

  • Members
  • PipPipPipPip
  • 6,092 posts
  • Gender:Male
  • Location:Fort Myers, FL
  • Model:Starion

Posted 12 August 2017 - 08:47 AM

View PostTexasQuest, on 11 August 2017 - 02:44 PM, said:

You changed the strut mout & bearing right?

Yes - Not trying to thread-jack, but wondering if the new ones are bad.  Definitely a "settling" into place type of clunk over shifts & small bumps - leaving driveway for ex.
Before: 352 rwhp @15psi; MPI: SDS EM5F; Chad intake & equal length header; S256 turbo (56/80comp-64/74ex); 48" of 2.5" IC piping
Now Done:  7.5:1 .35 Wiseco rebuild w/ crank scraper; 274 Magna roller cam & 1.55 rockers; mod port AMC head; 1mm>valves; Innovate WB; GM alt/rewired; 3" 240 alum radiator, elec fans; BMW X5 oil separator exh. crankcase vent; gas tank renewed; D2s; sway/strut bars; LT1 T56 clutch & trans swap w/ Fidanza; 4.22 rear; 265 Kumos on SHP rears; new steering pump/box/lines & coupler fix: http://www.starquest...howtopic=139558; full dash/console rewire - Autometer, push start, etc.
In Progress: breakin & tune
Future: Enjoy driving again; meets & local shows; AC; WG reroute from open vent to exh; Water/Meth?; body/paint

FOR SALE:  Rear Camber plates (basic); NIB beefy U-joints(2); etc.see-->  http://www.starquest...howtopic=133262 Custom 5 guage overlay panel: http://www.starquest...pic=136703&st=0

#8 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,321 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 12 August 2017 - 03:07 PM

I wouldn't be surprised. Alot of people have had issues with aftermarket strut mounts for these cars. Mine are 5+ years old and look like crap.
88 Fiji Blue -Tsi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KYB's, ST springs, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, 3.5" GM maf, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge, Hallman boost controller
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.

#9 chassispuke

chassispuke

    Established Member

  • Members
  • PipPipPip
  • 731 posts
  • Gender:Male
  • Location:s.cali
  • Model:Conquest

Posted 12 August 2017 - 05:49 PM

Just out of curiosity, did u remember to install the spacers inside the  strut housings? This will cause the noise  ur describing. The spacers are all rhe way down at the bottom inside.

#10 mstieg

mstieg

    Advanced Member

  • Members
  • PipPipPipPip
  • 6,092 posts
  • Gender:Male
  • Location:Fort Myers, FL
  • Model:Starion

Posted 12 August 2017 - 07:04 PM

^ yes, I had mine done for me.  My issues are on a Saturn Ion.  I hoped to find a similar solution so I'll bow out of this discussion and observe so you guys can help the OP.  Hopefully he responds.
Before: 352 rwhp @15psi; MPI: SDS EM5F; Chad intake & equal length header; S256 turbo (56/80comp-64/74ex); 48" of 2.5" IC piping
Now Done:  7.5:1 .35 Wiseco rebuild w/ crank scraper; 274 Magna roller cam & 1.55 rockers; mod port AMC head; 1mm>valves; Innovate WB; GM alt/rewired; 3" 240 alum radiator, elec fans; BMW X5 oil separator exh. crankcase vent; gas tank renewed; D2s; sway/strut bars; LT1 T56 clutch & trans swap w/ Fidanza; 4.22 rear; 265 Kumos on SHP rears; new steering pump/box/lines & coupler fix: http://www.starquest...howtopic=139558; full dash/console rewire - Autometer, push start, etc.
In Progress: breakin & tune
Future: Enjoy driving again; meets & local shows; AC; WG reroute from open vent to exh; Water/Meth?; body/paint

FOR SALE:  Rear Camber plates (basic); NIB beefy U-joints(2); etc.see-->  http://www.starquest...howtopic=133262 Custom 5 guage overlay panel: http://www.starquest...pic=136703&st=0

#11 IntercooledFlatty

IntercooledFlatty

    Get Sum

  • Members
  • PipPipPipPipPip
  • 14,181 posts
  • Gender:Male
  • Location:Schwetty BallZ Louisiana
  • Model:Starion

Posted Today, 08:34 AM

deff. the shiddy strut mounts, it's hard to find a good one these days. mine are NEW KYB that started making noise after a few hundred miles. ditch the mounts and change over to camber plates ;)
Posted Image Posted Image

FLATNESS RULEZ




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users