Jump to content



#NBHNC's Content

There have been 28 items by #NBHNC (Search limited from 20-October 17)



Sort by                Order  

#1323857 WTB 86 starion MAP sensor

Posted by #NBHNC on 03 December 2012 - 05:13 PM in Items Wanted

Like the title says wtb starion map sensor for 86 esi-r.

pm me!

Thanks.



#1282454 Starion problems need help!!!

Posted by #NBHNC on 08 June 2012 - 12:58 PM in Newbie Question and Answers

It has a new cts



#1282256 Starion problems need help!!!

Posted by #NBHNC on 07 June 2012 - 08:50 PM in Newbie Question and Answers

Well I finally did a compression test.

Cylinders

1: 110psi
2: 105psi
3: 105psi
4: 105psi



#1281723 Starion problems need help!!!

Posted by #NBHNC on 06 June 2012 - 12:52 AM in Newbie Question and Answers

I bought the car with the fic's so I do not have stock injectors.

One of my issues was a bad regulator ~19psi of fuel at idle.
It's fixed now.


It sound like it is cammed, but I have no vacuume leaks anywhere.
Would a sticky jet valve cause the "cammed effect"?




#1281718 1g maf in 86 starion

Posted by #NBHNC on 06 June 2012 - 12:41 AM in Newbie Question and Answers

I know that the 86 fire both injectors at the same time, what does that have to do with my question.



#1281685 1g maf in 86 starion

Posted by #NBHNC on 05 June 2012 - 10:16 PM in Newbie Question and Answers

What about a gm Maft on a 4 wire setup



#1281663 Zactek

Posted by #NBHNC on 05 June 2012 - 08:31 PM in Feedback Forum

Great seller!!!! I revived my parts with in a few days,I would defiantly buy from zactek again!!!!



#1281086 1g maf in 86 starion

Posted by #NBHNC on 03 June 2012 - 07:30 PM in Newbie Question and Answers

That thread is more for 87 and up I need something more concrete.

I found a really nice thread for 83s but not sure if that will also apply for 86s



#1281057 1g maf in 86 starion

Posted by #NBHNC on 03 June 2012 - 05:32 PM in Newbie Question and Answers

I need some directions to a wiring diagram for a 1g eclipse gsx maf into a 86 starion with a 4 wire maf plug.
Thanks!!!



#1279164 The "ORIGINAL" Parts under $10 Added every week in FIRST post EV...

Posted by #NBHNC on 27 May 2012 - 04:42 PM in Parts for sale

I'll take the fuel rail if you still have it.

Shipped to 79407



#1278820 Extra Parts for sale, AKA: The Fee Fund

Posted by #NBHNC on 25 May 2012 - 08:17 PM in Parts for sale

Do you have the fuel rail?



#1278815 more added 5/25/12---$40 or less

Posted by #NBHNC on 25 May 2012 - 07:46 PM in Parts for sale

Picture of adjustable fuel reg?

And do you have a fuel rail by any chance?



#1278596 Starion problems need help!!!

Posted by #NBHNC on 24 May 2012 - 10:30 PM in Newbie Question and Answers

I just checked the codes and it is throwing 1,3,4,5,6



#1278434 Starion problems need help!!!

Posted by #NBHNC on 24 May 2012 - 10:58 AM in Newbie Question and Answers

All the vacuum lines are staying attached.
I've donne a tps reset and test voltage but not ohms, the voltages was .48 closed and 4.88 WOT.
I pulled the vacuums line on the "vacuum advance" and there isn't much vacuum coming from the line, everything is hooked up right.
How do you test the vacuum advance?

Any idea where this connector is located for the curb idle?

All the fusible links and ground are fine. Nothing is corroded or broke at all.

While the car is running I have wiggled the harness and connectors and have Not seen any changes in the way it runs.

With both map and mas pluged in - car bucks very hard and bogs, if you get into boost after about 3-4 psi everything clears up and pulls hard all the way to redline. Part throttle (cruising) it bucks and bogs and won't hold a constant speed.

With the mas unplugged and map plugged in - car runs better, normal driving the car has a mild bucking and every 45-60 seconds while crusing a constant speed it feels like I let off the throttle. WOT is a little better then when both the map and mas are hooked up.

With that map unplugged and mas plugged in- the car drives almost perfect. There is a tiny ... I mean tiny buck/missing feel every so often while crusing highway speeds, all in all part throttle driving is about 95% good I didn't get it into boost because I read that the map is what tells the computer to add more fuel when you get into boost.


Maybe that can help narrow it down better.



#1278356 Starion problems need help!!!

Posted by #NBHNC on 24 May 2012 - 12:41 AM in Newbie Question and Answers

Quick update:

I pluged the mas/maf back in and still ran like crap (bucking hard).

I unplugged the map sensor (little black box on the fire wall) car ran perfect.
It had a small studder every 45-60 seconds while driving  it, it will studder a small bit but if I push the clutch in and let the rpms drop back to idle, then let the clutch out and bring the rpms back up (again while driving like 45mph) the studder will stop for 45-60 seconds the start studdering again.

What do you guys think of this?

Sorry for my noobness this is my first starion.



#1278176 Starion problems need help!!!

Posted by #NBHNC on 23 May 2012 - 12:31 PM in Newbie Question and Answers

So I think I have narrowed it down now, the car runs like complete crap part throttle and at wot it bucks until about 3psi and the takes off 100% normal at 7psi with the mas/maf hooked up.

I unplugged the mas/maf and it ran smooth-ish at operating temp, it now idles and drives ok, it bucks a tiny bit as if it's has a bad miss while driving on the highway (I figure it's a bad mas/maf) and it not being hooked up it's running a little rough.
I'm going to try to clean the mas/maf first but if it is dead then I would like to do a 1g turbo mas/maf.
I can't seem to find any threads on wiring a 1g mas/maf into a 86 4 pin connector, but I can find the threads for the 87-89s.

I did see one that did a 1g mas/maf into a 83, I'm not sure if that would be the same as my 86.

Thanks guys!



#1275877 Starion problems need help!!!

Posted by #NBHNC on 15 May 2012 - 02:44 PM in Newbie Question and Answers

I went ahead and requires both just in case and the throttle body has aready Been rebuilt a few months ago.



#1275510 Starion problems need help!!!

Posted by #NBHNC on 14 May 2012 - 04:21 PM in Newbie Question and Answers

Yes I did set timing with out the vac. Advance hooked up.
Fuel pressure is one thing I haven't got a chance to check.

I did the valve cover gasket the other day and check to make sure it didn't jump timing, it was spot on.

I did a tsp/isc reset, tsp is at .48v and at wot it's at 4.88v

Mas/maf is new

Fuel pump is new as well as the fuel filter, the pre-pump one is deleted and the in-tank filter is clean.

The problem is intermittent, i drove it one time and it studdered then ran perfect 2nd-5th let off to turn around and ran like crap.



#1275285 Starion problems need help!!!

Posted by #NBHNC on 14 May 2012 - 12:26 AM in Newbie Question and Answers

Here's a link to the video of what it's doing, I am holding throttle to the floor the whole time it's doing this.
And you can hear the fuel pump pulsating.

http://m.youtube.com...h?v=kSa12qGD_Sc



#1274626 What's up

Posted by #NBHNC on 11 May 2012 - 02:39 PM in Newbie Introduction

Thanks!!

What would you call the lower part of the bumper, I can't seem to find a replacement.

I've tried lip, valence and couldn't find anything.



#1274424 What's up

Posted by #NBHNC on 10 May 2012 - 11:52 PM in Newbie Introduction

Thanks haha



#1274271 Starion problems need help!!!

Posted by #NBHNC on 10 May 2012 - 04:16 PM in Newbie Question and Answers

Are you talking about the intake boot and the charge pipe?



#1274270 What's up

Posted by #NBHNC on 10 May 2012 - 04:13 PM in Newbie Introduction

Thank you sir!!!



#1274255 Starion problems need help!!!

Posted by #NBHNC on 10 May 2012 - 03:51 PM in Newbie Question and Answers

One other thing I forgot to mention is that te fuel pump is making a pulsing sound.
I'm not sure if that will help narrow things down but I thought it was wierd.
The pump is a new OE replacement.

My civic has a Walbro 190lph and it has a steady whine to it. Not like the stations pulsing whine.



#1274250 Starion problems need help!!!

Posted by #NBHNC on 10 May 2012 - 03:46 PM in Newbie Question and Answers

One has been changed the other is still in good condition.