Jump to content



Video Series - 302 Swap Conquest

youtube v8 t5

  • Please log in to reply
29 replies to this topic

#21 bthotrod

bthotrod

    Member

  • Members
  • PipPipPip
  • 73 posts
  • Location:Smithfield, NC

Posted 24 June 2018 - 07:19 PM

Don't know if anyone follows my Instagram but turns out the 302 for my Conquest is also locked up.. turned over fine before it was installed. Still have my daily driver down too... been lied to by the junkyard and have been waiting on a replacement engine for over a month now. Literally having to share a car with my Dad, which is never fun. Sorry that this build has been put off for so long, I've just had some pretty terrible luck and timing.

In the mean time, I did get the entire fuel system sorted out, the tank cleaned, new pump in, etc etc. One less thing to worry about. I'll post some pictures of the fuel system to the flickr I made for it. ( Link is https://flic.kr/s/aHsmfEKiz7  )





#22 bthotrod

bthotrod

    Member

  • Members
  • PipPipPip
  • 73 posts
  • Location:Smithfield, NC

Posted 17 September 2018 - 06:16 PM

Update again, finally got a break from school thanks to Hurricane Harvey and went down to the garage this weekend. The ranger (daily driver) motor got replaced about a month ago, and I finally started back work on my car.

GREAT news, after pulling the transmission turns out my engine wasn't locked up! Just the trans. After filling the trans with new gear oil and providing some leverage I also got it freed up! While I was at it, I put a new oil pan in my car (since it turned out that it had a rusted-through pinhole and was dripping oil! And now I'm putting it back together.

Basically I'm now at a point of having a working trans & working, freed-up engine! WAY more motivated on this project, and finally have some more funds. Whenever school calms down I'm going to get some progress made! WOOHOO!!

#23 mbruneaux

mbruneaux

    Established Member

  • Members
  • PipPipPip
  • 1,425 posts
  • Gender:Male
  • Location:Canterbury, CT
  • Interests:Family, Strength Sports, Starquests, and Brewing Belgian Ale.
  • Model:Conquest

Posted 01 October 2018 - 08:35 PM

Keep it going!
Canterbury, CT
1989 Chrysler Conquest TSi (Project Race Car) Build thread http://www.starquest...opic=147910&hl=
2001 Pontiac Grand Prix GTP (Daily Driver)
2003 Chevrolet Suburban 2500 8.1  To tow the two hay burners
1998 BMW 528i 5 Speed because the Suburban gets 10 MPG

Second place is S*** place , eh.  - Stéphane Peterhansel

#24 datsunfreak

datsunfreak

    Member

  • Members
  • PipPipPip
  • 13 posts
  • Gender:Male
  • Location:Arlington, TX
  • Model:Other

Posted 06 December 2018 - 07:37 PM

I haven't had a chance to watch the videos yet (I will) but can you tell me which engine mounts and oil pan you used?

#25 bthotrod

bthotrod

    Member

  • Members
  • PipPipPip
  • 73 posts
  • Location:Smithfield, NC

Posted 14 December 2018 - 01:16 PM

View Postdatsunfreak, on 06 December 2018 - 07:37 PM, said:

I haven't had a chance to watch the videos yet (I will) but can you tell me which engine mounts and oil pan you used?

I used motor mounts from a foxbody mustang V8 that looked like this:
https://www.ebay.com...XfvH8:rk:4:pf:0

And a front sump oil pan like this:
https://www.ebay.com...ng/202382363368



Monday is my last day of school for the semester - time to get back to work!

#26 bthotrod

bthotrod

    Member

  • Members
  • PipPipPip
  • 73 posts
  • Location:Smithfield, NC

Posted 05 January 2019 - 10:18 PM

Bolted on the serpentine setup and was actually able to make the car spray fuel by using the fuel pump test line. Been taking lots of pictures throughout all of this and will share a video or two as things get more interesting. I bought a second parts car (an actual starion, not a conquest) for $300 which will save me a ton of money and has a lot of nice parts like a turbo rear hatch and good rear leather seats.

The fuel pump does not spray fuel when trying to "start" the car, does the ECU need to read ignition pulses to send the fuel pump power? Worse case scenario I'll hook a relay off of the ignition switch to the fuel pump test wire.

A 1988 F150 front serpentine setup DOES fit under the hood, even though it looks like it won't. It just amazes me how it fits under the hood. Deleted the SMOG pump and the belt needed was a K060895 (6 rib 89.5 inch). Probably could have bought a slightly shorter belt, the tensioner is close to being bottomed out.

#27 SA22C

SA22C

    Member

  • Members
  • PipPipPip
  • 215 posts
  • Gender:Male
  • Location:Albuquerque
  • Model:Conquest

Posted 07 January 2019 - 11:11 AM

The motor mounts for convertible Fox-Bodies are shorter than the hardtop versions. Just a little information for you guys.... I went through this with my swap.

The mounts you used (BTHOTROD) are the convertible mounts. They're close to an inch short than the hardtop versions.

Also; The Thunderbird waterpump shaft is shorter than the mustang and the truck versions. You can use a Thunderbird waterpump (I did) but they are standard rotation and not ccw like a Mustang. I just drilled new holes in my Mustang pulley (theyre different between the Mustang and T-Bird also) and run the ribs of the belt on the smooth pulley (so that the waterpump is running in the designed direction).  People told me it wouldnt work... It does. The belt has worn about 0.0010" into the surface of the pulley. I figure it might wear out in a couple million miles.

Edited by SA22C, 07 January 2019 - 12:42 PM.


#28 bthotrod

bthotrod

    Member

  • Members
  • PipPipPip
  • 73 posts
  • Location:Smithfield, NC

Posted 07 January 2019 - 04:06 PM

View PostSA22C, on 07 January 2019 - 11:11 AM, said:

The motor mounts for convertible Fox-Bodies are shorter than the hardtop versions. Just a little information for you guys.... I went through this with my swap.

The mounts you used (BTHOTROD) are the convertible mounts. They're close to an inch short than the hardtop versions.

Yeah, I got the tip on the convertible mounts from PSITSI. I went to local parts store and looked at what they had available for foxbodys, I just assumed people could track them down from the pictures. I actually had a full explorer pulley and belt setup for it, but decided to keep the truck stuff since it cleared just fine and I liked the routing better. I mounted my radiator on the front side of the radiator support so I still have PLENTY of room. Maybe someday when I'm making better money than a highschool kid I'll buy a billet front serpentine setup or something, for now I'm just trying to get this thing running and driving!!

Honestly there's so many variations of 302/ 5.0 stuff you can piece together almost anything to work, you'd be amazed. Glad it worked for you and you proved everyone wrong, always a good feeling!

#29 SA22C

SA22C

    Member

  • Members
  • PipPipPip
  • 215 posts
  • Gender:Male
  • Location:Albuquerque
  • Model:Conquest

Posted 07 January 2019 - 05:23 PM

What radiator are you planning on using?

#30 bthotrod

bthotrod

    Member

  • Members
  • PipPipPip
  • 73 posts
  • Location:Smithfield, NC

Posted 16 January 2019 - 07:31 PM

I've actually already got one mounted, you can see some pictures on the Flickr link that I need to update with even more pictures: https://flic.kr/s/aHsmfEKiz7

Here's the radiator, and while it works it was definitely a little large height wise for a starquest. On the bright side, it looks like I've got a giant intercooler from the front! LOL. Here's the link to the radiator: https://www.ebay.com...=item1c7abbad4f



For future reference if the link ever goes out, its a generic 24x19x3 inch radiator for a Ford (outlets match up with that of a Ford).





Also tagged with one or more of these keywords: youtube, v8, t5

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users