Jump to content



Report any Site Problems!


  • Please log in to reply
79 replies to this topic

#61 R-R-Quest

R-R-Quest

    Member

  • Members
  • PipPip
  • 490 posts
  • Gender:Male
  • Location:Charlotte, NC
  • Interests:Having fun, Going fast!
  • Model:Conquest

Posted 19 May 2014 - 04:04 PM

Same here.  The site has been acting funny since about Tuesday last week.
Posted Image





#62 JohnnyWadd

JohnnyWadd

    Advanced Member

  • Banned
  • PipPipPipPip
  • 8,936 posts
  • Gender:Male
  • Location:Oregon
  • Model:Conquest

Posted 19 May 2014 - 05:20 PM

the old data base error is back ...

#63 BillS

BillS

    Member

  • Members
  • PipPip
  • 175 posts
  • Gender:Male
  • Location:Kingston, Tennessee
  • Interests:Muscle cars, jetskis
  • Model:Starion

Posted 29 May 2014 - 04:27 PM

Unable to post links and can't get member map

#64 LSQuest88

LSQuest88

    Member

  • Members
  • PipPip
  • 343 posts
  • Gender:Male
  • Location:Loves Park, IL
  • Model:Conquest

Posted 30 May 2014 - 04:33 PM

Ya I haven't been able to check out the member map either since I've joined this forum back in january. I figured it was something on my end but maybe not

#65 starquestJOE

starquestJOE

    Established Member

  • Members
  • PipPipPip
  • 3,417 posts
  • Gender:Male
  • Location:duryea pa
  • Interests:buy one buy EM ALL!!!!!
  • Model:Conquest

Posted 27 June 2014 - 11:54 AM

Have not bein able to use new content for 3 weeks now. If I sign off I can use it but not if im signed in

IM STARQUEST 4 LIFE ....
88 tsi-80k one owner bone stock R88 unicorn
87 tsi - red - sometimes mine sometimes ryans
89 tsi-46k-red but not for long!!!
88 esi-r-white-SOLD
88 tsi white 61k-SOLD
89 tsi-black-rip
87 tsi-black/red-SOLD
88 tsi yellow sold
89 tsi white parts car
88 esi-r-black-RIP
87 tsi-somewhere in MD....need to pick it up
                    88and 89parts car...need parts???
          lookin for  RHD starion and part to convert to RHD
Posted Image

#66 Bradrock

Bradrock

    Member

  • Members
  • PipPip
  • 488 posts
  • Gender:Male
  • Location:Alton, Missouri
  • Interests:Guns, metal working, guns, wrenching, guns,wood working, Gold mining, guns & cool cars.
  • Model:Starion

Posted 29 September 2016 - 02:14 PM

Clicking 'New Content'       gets the data base error:;;   http://www.starquest...arch_app=forums


When I do get something to load, it takes so long, I go look at parts on Ebay while I wait.

I'm the  NFG,   So NOT complaining.................just making mention.

Thanks,  Brad
Run's with scizzor's

#67 Starionslider

Starionslider

    Member

  • Members
  • PipPip
  • 243 posts
  • Location:Ct

Posted 29 September 2016 - 11:08 PM

Same here. Site is dragging very bad. Everything else on a different site is super fast but as soon as i hit this site it slows waaaayyyyy down. Thought it was just me but i guess not.

#68 Phantom

Phantom

    Member

  • Members
  • PipPip
  • 104 posts
  • Gender:Male
  • Location:Memphis
  • Model:Conquest

Posted 30 September 2016 - 08:32 AM

Same here.

#69 Starionslider

Starionslider

    Member

  • Members
  • PipPip
  • 243 posts
  • Location:Ct

Posted 30 September 2016 - 05:02 PM

Seems like its about back to normal now.

#70 psu_Crash

psu_Crash

    Advanced Member

  • Members
  • PipPipPipPip
  • 6,812 posts
  • Gender:Male
  • Location:Lawrenceville PA
  • Interests:400+ WHP 450+ WTQ!!... and curves with green eyes
  • Model:Starion

Posted 30 September 2016 - 05:21 PM

Things have been moving very slow all week for me.
'86 Starion, MPI with MS2extra, Hybrid HX35/? Bullseye .70 A/R hotside,  , P&P head, OS SS Valves, Wiseco +.030, ARP head/rod, O-Ringed Block, Schneider 284-H, prepped rods,AEM H2O/Meth Injection, Mighty Max CAS 4 Direct Fire Wasted Spark, BSE, Tial 38mm, JDL exhaust mani, HKS turbo timer and EVC3, AEM UEGO, 3" DP into 2 1/2" Dual Exhaust, 75# Delphi's, Magna modded by Chad, Accufab FPR, Walbro 255, sitting on KYB/MK1/Cosmo Coilovers, Poly Bushings, Funk-Lock, LED Tails and Dome ... etc^4
87 Valencia Gold TSI, The new Project
My Feedback Link
Posted Image

#71 Skippy

Skippy

    Member

  • Members
  • PipPip
  • 365 posts
  • Gender:Male
  • Location:St. Louis, Missouri
  • Model:Conquest

Posted 02 October 2016 - 01:32 PM

Site is ridiculously slow and has been for a week or 2. Getting homepage and every click to a new one takes 7-15 seconds every time.

Any other site is fine and I have used everything from my Verizon's 4G to my works 250mb connection and not is the same.

Clearly there is either a host problem or a forum database (server) problem.

#72 gst4g64

gst4g64

    Member

  • Members
  • PipPip
  • 195 posts
  • Gender:Male
  • Location:Pittsburgh, PA
  • Model:Conquest

Posted 03 October 2016 - 05:57 PM

I am not receiving any emails for notifications, has been that way since September 26th.  Mentioned this in the other thread, still has not been resolved.

#73 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,211 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 03 October 2016 - 08:26 PM

Has been showing Driver Error for several days. Finally got on today but it's running very slowly.
88 Fiji Blue -Tsi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KYB's, ST springs, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.

#74 Woody

Woody

    Member

  • Members
  • PipPip
  • 269 posts
  • Location:Australia
  • Interests:Starions

Posted 03 October 2016 - 09:00 PM

Database errors seem to be gone now. But site is like I'm on dialup.
www.sweetfrostings.com.au

#75 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 17,300 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 04 October 2016 - 04:44 AM

i agree and i mentioned it to the other mods.
we are looking in to it. hope to get it fixed ASAP

B-71 87 TSI ~ RIP
Black 87 Starion ~ Mess SOLD!!!
Proud New 89 slightly Rusted Fiji Owner !!!

The Ark was built by amateurs , the Titanic was built by Professionals.


#76 gst4g64

gst4g64

    Member

  • Members
  • PipPip
  • 195 posts
  • Gender:Male
  • Location:Pittsburgh, PA
  • Model:Conquest

Posted 04 October 2016 - 10:01 PM

All of the notification e-mails came through today from the time they stopped.  Thanks!

#77 gst4g64

gst4g64

    Member

  • Members
  • PipPip
  • 195 posts
  • Gender:Male
  • Location:Pittsburgh, PA
  • Model:Conquest

Posted 15 April 2017 - 02:33 AM

I haven't received any notification emails since 4/11/17.  Checked my spam folder and I haven't changed my notification settings but double checked them.  Everything is still checked and set to immediate.  I appreciate the site and any help in this matter.  Thanks!


Edit: The notifications do appear on the site;  I'm just not getting any emails.

Edited by gst4g64, 15 April 2017 - 02:36 AM.


#78 shp of orion

shp of orion

    Member

  • Members
  • PipPip
  • 27 posts
  • Gender:Male
  • Location:Mexico
  • Model:Conquest

Posted 17 April 2017 - 10:22 PM

I've been getting the database error when trying to search on the site.
Please fix this issue, there are a couple of issues on my car that I'm trying to fix and I can't search for existing threads.

#79 gst4g64

gst4g64

    Member

  • Members
  • PipPip
  • 195 posts
  • Gender:Male
  • Location:Pittsburgh, PA
  • Model:Conquest

Posted 17 April 2017 - 10:25 PM

If you go to google and search whatever you are looking for and type site:starquestclub.com after it; It will bring up results from this site only.

Still haven't received any emails and checked my gmail settings as well.  Not sure what happened.

Edited by gst4g64, 17 April 2017 - 10:26 PM.


#80 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 17,300 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 18 April 2017 - 04:56 AM

That is what i do...

what ever your looking for www.starquestclub.com

B-71 87 TSI ~ RIP
Black 87 Starion ~ Mess SOLD!!!
Proud New 89 slightly Rusted Fiji Owner !!!

The Ark was built by amateurs , the Titanic was built by Professionals.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users