Jump to content



Maft help


  • Please log in to reply
28 replies to this topic

#21 aruggs15

aruggs15

    Member

  • Members
  • PipPipPip
  • 75 posts
  • Gender:Male
  • Location:Deckerville MI
  • Model:Conquest

Posted 09 August 2019 - 06:05 PM

Coolant temp sensor reads 260 ohms when the engine is fully warmed up forgot to test it when it was cold will do that later when it cools down





#22 aruggs15

aruggs15

    Member

  • Members
  • PipPipPip
  • 75 posts
  • Gender:Male
  • Location:Deckerville MI
  • Model:Conquest

Posted 09 August 2019 - 06:36 PM

And also are the fans switched from a different sensor than the one for the ecm ?

#23 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,975 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 09 August 2019 - 09:42 PM

Yes they use thermo sensors at the bottom of the radiator. When they ground, the fans activate.
88 Fiji Blue -TSi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KSport coilovers, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, 3.5" GM maf, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge, SPA fuel regulator, Hallman boost controller
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.

<SOS> http://sosmanuals.minagera.org/
<SQ Garage> http://www.starquestgarage.com/

#24 aruggs15

aruggs15

    Member

  • Members
  • PipPipPip
  • 75 posts
  • Gender:Male
  • Location:Deckerville MI
  • Model:Conquest

Posted 14 August 2019 - 08:34 PM

So I tested pretty much every sensor theyíre all within specification from the service manual. I played with the timing and the translator to try and tune. No such luck with anything same problem. I also did a tps isc reset did not help. I also changed the maf with a brand new one. I donít understand why the green light on the maft is on in ďdimĒ mode when itís at an idle is this normal ?

#25 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,975 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 17 August 2019 - 02:51 PM

Do you have the instructions for the maf-t? It will tell you if the green light is normal.
88 Fiji Blue -TSi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KSport coilovers, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, 3.5" GM maf, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge, SPA fuel regulator, Hallman boost controller
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.

<SOS> http://sosmanuals.minagera.org/
<SQ Garage> http://www.starquestgarage.com/

#26 aruggs15

aruggs15

    Member

  • Members
  • PipPipPip
  • 75 posts
  • Gender:Male
  • Location:Deckerville MI
  • Model:Conquest

Posted 21 August 2019 - 07:44 PM

I found out that the green light is normal at an idle

#27 aruggs15

aruggs15

    Member

  • Members
  • PipPipPip
  • 75 posts
  • Gender:Male
  • Location:Deckerville MI
  • Model:Conquest

Posted 30 August 2019 - 06:58 PM

So I found that in order to adjust my tps I had to sort of force it apparently without knowing I was do so, so when you crack the throttle the tps goes back down to like .25 to .3 volts. Iím assuming the throttle position sensor is bad since I just adjusted the isc. So basically I canít get my tps to stay at .5 volts and repeat this after opening the throttle blade.

#28 techboy

techboy

    Established Member

  • Members
  • PipPipPip
  • 3,380 posts
  • Gender:Male
  • Location:Lehigh Valley, PA
  • Interests:80's & 90's turbo charged cars.
  • Model:Starion

Posted 30 August 2019 - 07:55 PM

You might want to consider upgrading to a Mazda TPS.
1988 Starion ESi-R ... crushed by a tree 10/31/11 - back from the dead 8/2016
1988 Conquest TSi ... current driver - sold to Bigjoe 6/2016
1987 Conquest Flatty ... F/S thread - sold 8/2014
1987 Conquest TSi ... parts car - sold to Coldscrip 12/2011
1999 Eclipse 4G63 ... heavily modified.
Feeback Thread | Motor rebuild thread | Restoration thread

Posted Image

#29 aruggs15

aruggs15

    Member

  • Members
  • PipPipPip
  • 75 posts
  • Gender:Male
  • Location:Deckerville MI
  • Model:Conquest

Posted 30 August 2019 - 08:42 PM

View Posttechboy, on 30 August 2019 - 07:55 PM, said:

You might want to consider upgrading to a Mazda TPS.
where can I get one ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users