Jump to content



No headlights!


  • Please log in to reply
8 replies to this topic

#1 Bennymac

Bennymac

    Member

  • Members
  • PipPip
  • 13 posts
  • Location:Nashville Tn

Posted 13 April 2018 - 12:56 PM

The other night I took the car for a spin everything normal. The next day started it up turned on headlights, they flipped up normal but no lights and the fog lights turned on instead. Probably a safety feature. I'm not sure. What I keep reading is the dimmer switch might be the problem. The other thing that stopped working not sure if it was related but the steering wheel control for radio doesn't work either. Can anyone clarify these issues. It would be greatly appreciated!





#2 croquest87

croquest87

    Established Member

  • Members
  • PipPipPip
  • 641 posts
  • Gender:Male
  • Location:willoughby
  • Interests:all things mechanical
  • Model:Conquest

Posted 13 April 2018 - 03:02 PM

Check your relays fusible links cleaned?

#3 NotStock88

NotStock88

    Established Member

  • Members
  • PipPipPip
  • 4,483 posts
  • Gender:Male
  • Location:Midwest
  • Model:Conquest

Posted 13 April 2018 - 03:38 PM

There is a fusible link box next to the battery, check the one labeled "headlight" - a lot of times if they get worn/old/corroded the lights can do some funny things.
NOOB

#4 Jay40245

Jay40245

    Member

  • Members
  • PipPip
  • 40 posts
  • Gender:Male
  • Location:louisville, KY
  • Interests:cars
  • Model:Conquest

Posted 17 April 2018 - 10:09 PM

I'll second that. Exact same thing happened to me this weekend. Jiggled fusable link, voila. Good to know it's a matter of cleaning the contacts.

#5 croquest87

croquest87

    Established Member

  • Members
  • PipPipPip
  • 641 posts
  • Gender:Male
  • Location:willoughby
  • Interests:all things mechanical
  • Model:Conquest

Posted 17 April 2018 - 10:48 PM

I would order all new fusible links from EMS  and take apart those 30 year old link boxes dip them in some muratic acid and clean really good to get as much corossion out just make sure to neutralize acid w water after! There should be a link on here for SOS manuals that really goes step by step into electrical connection cleaning if you take your time to read it it will explain how many other issues are caused by bad/corroded connections!Guy who made SOS manuals was very smart!

#6 Bennymac

Bennymac

    Member

  • Members
  • PipPip
  • 13 posts
  • Location:Nashville Tn

Posted 22 April 2018 - 12:51 PM

I actually still havent got my working yet. Its raining in Tn so maybe I'll run out to the garage and do a jiggle on that fusable link.

#7 Bennymac

Bennymac

    Member

  • Members
  • PipPip
  • 13 posts
  • Location:Nashville Tn

Posted 23 April 2018 - 08:08 AM

Well, after all that it ended up being a fuse. Just for everybody's information the steering wheel controls for the radio are on the same fuse as the headlights. Also when your headlights do not work the fog lights turn on automatically for safety so you won't be blacked out if ever on a country road without headlights. At least the fog lights will kick on so you can see. Thanks for your help!

#8 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 17,876 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 24 April 2018 - 07:29 AM

Interesting info!

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#9 croquest87

croquest87

    Established Member

  • Members
  • PipPipPip
  • 641 posts
  • Gender:Male
  • Location:willoughby
  • Interests:all things mechanical
  • Model:Conquest

Posted 24 April 2018 - 12:27 PM

Glad you figured it out




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users