Jump to content



Sputtering from idle to 3K RPMS


  • Please log in to reply
8 replies to this topic

#1 Black88Starion

Black88Starion

    Member

  • Members
  • PipPip
  • 19 posts
  • Gender:Male
  • Location:Virginia Beach, Virginia
  • Interests:Cars, computers, baseball, football, basketball.
  • Model:Starion

Posted 16 May 2017 - 01:34 PM

Not sure why but my 88 starion is sputtering really bad from take off to 3kRPMs. After 3K the car pulls hard. Any thoughts as to why this is happening?





#2 markhansenconquest

markhansenconquest

    Established Member

  • Members
  • PipPipPip
  • 2,998 posts
  • Gender:Male
  • Location:temecula,ca
  • Model:Conquest

Posted 16 May 2017 - 03:27 PM

clogged injector,,bad injector connection...clean  injector backwards  first in to a white rag and see what comes out !!

#3 BC_99

BC_99

    Plays in traffic

  • Vendors
  • PipPipPipPip
  • 5,095 posts
  • Gender:Male
  • Location:Concord, NC
  • Model:Conquest

Posted 16 May 2017 - 04:13 PM

Look for a vacuum leak.

BC
Steering coupler replacement U-Joints are available here...
http://www.starquest...howtopic=145280

Posted Image Posted Image Posted Image

#4 anthonytsi

anthonytsi

    Member

  • Members
  • PipPip
  • 68 posts
  • Gender:Male
  • Location:Chattanooga TN
  • Model:Conquest

Posted 16 May 2017 - 06:36 PM

All of my sputtering and hesitation problems have been because of a bad throttle position sensor. Once I got a half decent used one on there the problems stopped. Look up how to "sweep test" the one that's on your car on this site. Easy to do. I recommend taking it off of your car to do it. If you do make sure you don't  drop the screws. That's easy to do.

Edited by anthonytsi, 16 May 2017 - 06:37 PM.

1987 Conquest TSI with 113,450 miles.
1996 Volvo 850 Turbo Platinum edition with 120,000 miles.
1994 Jeep Grand Cherokee with 200,000 miles.

#5 Black88Starion

Black88Starion

    Member

  • Members
  • PipPip
  • 19 posts
  • Gender:Male
  • Location:Virginia Beach, Virginia
  • Interests:Cars, computers, baseball, football, basketball.
  • Model:Starion

Posted 17 May 2017 - 07:11 AM

Thanks for all of the replies. I will go through and check all of what was mentioned and give yall an update.

#6 Black88Starion

Black88Starion

    Member

  • Members
  • PipPip
  • 19 posts
  • Gender:Male
  • Location:Virginia Beach, Virginia
  • Interests:Cars, computers, baseball, football, basketball.
  • Model:Starion

Posted 18 May 2017 - 07:15 AM

Yesterday after checking out some things with it I checked the oil and I can smell gas in the oil. Any thoughts on this?

#7 G54Bstore

G54Bstore

    SQC Commander

  • Members
  • PipPipPipPip
  • 5,033 posts
  • Gender:Male
  • Location:north west FL Navarre
  • Interests:making internet warriors cry
  • Model:Starion

Posted 18 May 2017 - 08:13 AM

Most likely you got injector stuck open. Test them both
The simplicity of a character is a natural form of prefound thought.
W18 Rocky White Starion
Hx35 Turbo,T3 Log Header,3inch dp,External Wastegate,Ported Everything.Air Conditioning!
Daily Driver
DIY http://sosmanuals.minagera.org/
Parts http://www.enginemac...ms/conquest.php

#8 Hoosierquest

Hoosierquest

    Established Member

  • Members
  • PipPipPip
  • 1,341 posts
  • Gender:Male
  • Location:Floyds Knobs , IN
  • Interests:Keep the turbo spooled!
  • Model:Conquest

Posted 18 May 2017 - 10:56 AM

Are your injector clips switched?  I'm pretty sure it should start and run with the green injector unplugged. That would be an easy test to make sure they are correct.
<a href="http://s102.photobuc...t=100_2004.jpg" target="_blank"><img src="http://i102.photobuc...h_100_2004.jpg" border="0" class="linked-sig-image" /></a>

87, .030 over JE's, non jet head, small 16G. Delphi injectors.  Quest owner since 2000.

#9 Black88Starion

Black88Starion

    Member

  • Members
  • PipPip
  • 19 posts
  • Gender:Male
  • Location:Virginia Beach, Virginia
  • Interests:Cars, computers, baseball, football, basketball.
  • Model:Starion

Posted 18 May 2017 - 03:23 PM

I will test them tonight.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users