Jump to content



Ok, how do i open the rear hatch?


  • Please log in to reply
11 replies to this topic

#1 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,933 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 14 May 2019 - 12:47 PM

My hatch has always been a pain in the butt....The passenger side never wants to open...So when I pull the release handle, the driver side becomes loose, but the passenger is always stuck. I have to tug on the release handle beside the seat multiple times before it will open....

I figured the cable has stretched, and not doing its job....

NOW the hatch will not open at all.

What do I need to do now that the release handle isnt working?   Once I get inside, I will adjust the cable as I have read on here before....





#2 Crazy larry

Crazy larry

    Established Member

  • Members
  • PipPipPip
  • 2,048 posts
  • Gender:Male
  • Location:Washington
  • Interests:Cool Cars
  • Model:Other

Posted 14 May 2019 - 01:19 PM

silicone spray lube could help
87 Atlantic blue v-8   89 Fiji blue unmolested stock low mileage.  Daily driver 87 Black. 88 white Drift car..SOLD

#3 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,933 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 14 May 2019 - 04:20 PM

Yes I figured I need to use some...

BUT for now, I need to figure out how to get the hatch open

#4 vbrad511

vbrad511

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,332 posts
  • Location:springfield, illinois
  • Interests:Keep the turbo spooled!

Posted 14 May 2019 - 04:59 PM

Key not working? If it does, you can pull the carpet/trim over the mechanism and, if I remember right, you can adjust each release separately. It'll take some looking at to figure out, but I'm pretty sure it's do-able.

#5 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,933 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 14 May 2019 - 05:01 PM

View Postvbrad511, on 14 May 2019 - 04:59 PM, said:

Key not working? If it does, you can pull the carpet/trim over the mechanism and, if I remember right, you can adjust each release separately. It'll take some looking at to figure out, but I'm pretty sure it's do-able.

Nope, key isnt working either...

#6 ucw458

ucw458

    This will mean the extinction of all life forms on this planet.

  • Moderators
  • PipPipPipPipPip
  • 11,549 posts
  • Gender:Male
  • Location:Colorado
  • Model:Conquest

Posted 14 May 2019 - 06:02 PM

Been there.  Did this on Louswheel's car.  Crawl through the trunk and take off the rear carpeted cover.  Then you can manually release the hatch while pushing up on it with your back.  Then adjust the latches/cable.
My 87
Posted Image

#7 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,933 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 14 May 2019 - 06:30 PM

View Postucw458, on 14 May 2019 - 06:02 PM, said:

Been there.  Did this on Louswheel's car.  Crawl through the trunk and take off the rear carpeted cover.  Then you can manually release the hatch while pushing up on it with your back.  Then adjust the latches/cable.

Where do I manually release it at? This will be fun since there is a fuel cell back there...

#8 ucw458

ucw458

    This will mean the extinction of all life forms on this planet.

  • Moderators
  • PipPipPipPipPip
  • 11,549 posts
  • Gender:Male
  • Location:Colorado
  • Model:Conquest

Posted 15 May 2019 - 12:09 AM

Once you get the cover off you will see where the cable connects to the latches.  Push that to the side to release.
My 87
Posted Image

#9 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 18,295 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 15 May 2019 - 04:52 AM

you might need to actually adjust the hatch itself. it might
need to be pushed towards the front of the car ???

I read somewhere where jimmy A, had adjusted his by loosening
the mounting brackets on roof. and having someone pushed it and
holding it while he tightened the brackets back up.

over time it tends to move a little.

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#10 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 15 May 2019 - 10:16 PM

Sounds like the hatch door itself needs to be re-adjusted
88 Fiji Blue -Tsi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KSport coilovers, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, 3.5" GM maf, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge, SPA fuel regulator, Hallman boost controller
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.

#11 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,933 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 16 May 2019 - 07:43 PM

So I got it open.  It was simple.   I removed the privacy cover.  And fortunately I don't have the carpeted cover over the tail lights.   So the latches were exposed.   I just reached and tugged on the metal bar by hand and it released.  

I adjusted the cable/spring so it opens fine now.

Edited by Preludedude, 16 May 2019 - 07:44 PM.


#12 croquest87

croquest87

    Established Member

  • Members
  • PipPipPip
  • 1,505 posts
  • Gender:Male
  • Location:willoughby
  • Interests:all things mechanical
  • Model:Conquest

Posted 16 May 2019 - 07:54 PM

View PostPreludedude, on 16 May 2019 - 07:43 PM, said:

So I got it open.  It was simple.   I removed the privacy cover.  And fortunately I don't have the carpeted cover over the tail lights.   So the latches were exposed.   I just reached and tugged on the metal bar by hand and it released.  

I adjusted the cable/spring so it opens fine now.
Had to climb in the back of my 89 bunch of times to open it lol  Will have to look at that one of these days and fix it for good.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users