Jump to content



Pictures in faq


  • Please log in to reply
4 replies to this topic

#1 hopefull noob

hopefull noob

    Established Member

  • Members
  • PipPipPip
  • 545 posts
  • Gender:Male
  • Location:kansas
  • Model:Conquest

Posted 15 September 2016 - 04:25 PM

I don't post often but have found invaluable information here. But I have found after getting back from a deployment that I cannot view most of the pictures in the old faq. Particularly looking for the 6al wiring diagram and I checked a few of the others as well. I can see pictures in other sections but the faq pictures mostly come up as a little blank white box.

Also, anyone have a copy of the 6al wiring with tach adapter. Haha

Hn





#2 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 18,137 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 16 September 2016 - 05:03 AM

http://www.starquest...howtopic=142858

http://www.starquest...showtopic=66589

i search in google for the links and pics. i typed in the search in google search bar below

6AL wiring www.starquestclub.com

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#3 hopefull noob

hopefull noob

    Established Member

  • Members
  • PipPipPip
  • 545 posts
  • Gender:Male
  • Location:kansas
  • Model:Conquest

Posted 16 September 2016 - 05:48 AM

Thank you. Looks like my "googlefu" is a bit rusty.

Is that the solution going forward with the links breaking for pictures in the faqs?

Hn

#4 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,919 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 16 September 2016 - 07:15 AM

Some posts in the faq section date back to the origin of this particular site; 2001, and in a few cases even older.  The majority of the posts were developed by members active on this site at one particular time or another.  Their photos were usually linked in from other sources.  Unfortunately as the years go on, members come and go, and these links become broken.  Not to mention that the information sometimes even becomes obsolete based on new tried techniques.  

It is a hard problem to amend for it takes a lot of time, searching, and know-how.  I'd just suggest that if any member can locate some of these original photos or add to the old faq with new pics and updated information, please do.  You can use the 'report' feature on any post to notify a moderator.  Or you can create a new thread in an open forum and request it to be moved to the faq and/or rewrite the existing.  All I can ask is that if you know exactly what needs to be done/fixed, please provide us with as much of this information as possible (draft write-up with links, etc.).  I think we are down to about 3 active moderators these days and it is hard to keep up with these types of things.  

I must say that IW has done wonders over the past year or so on adding to our faq collection..taking snip-bits of info that were otherwise hidden in larger threads and separating them into the proper area in the faq.  

Regards,
kev

#5 hopefull noob

hopefull noob

    Established Member

  • Members
  • PipPipPip
  • 545 posts
  • Gender:Male
  • Location:kansas
  • Model:Conquest

Posted 16 September 2016 - 07:43 AM

Agreed. The 8920 wiring is very prevalent but still looking to the differences in the 8910 or the drawing. More of a visual learner, sorry. But hopefully we can keep all of the fan active, like the SOS they are full of fun information.

Hn




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users