Jump to content



3 Port wastegate vac lines.


  • Please log in to reply
5 replies to this topic

#1 Lukrulia

Lukrulia

    Member

  • Members
  • PipPipPip
  • 18 posts
  • Location:Cutler

Posted 16 June 2020 - 01:14 PM

Hey guys,

               Does anyone have a picture of the factory vac lines for the 3 port wastegate on an 88? Need to double check from the wastegate to the boost control solenoid.





#2 pcristquester

pcristquester

    Established Member

  • Members
  • PipPipPip
  • 2,545 posts
  • Gender:Male
  • Location:Lakeside, CA
  • Interests:Family, fishing, Starquests and other unique cars. IPA and IIPA
  • Model:Conquest

Posted 16 June 2020 - 01:48 PM

https://imgur.com/Fm5Z8ga
Posted Image

#3 pcristquester

pcristquester

    Established Member

  • Members
  • PipPipPip
  • 2,545 posts
  • Gender:Male
  • Location:Lakeside, CA
  • Interests:Family, fishing, Starquests and other unique cars. IPA and IIPA
  • Model:Conquest

Posted 16 June 2020 - 01:49 PM

Posted Image
Posted Image

#4 Lukrulia

Lukrulia

    Member

  • Members
  • PipPipPip
  • 18 posts
  • Location:Cutler

Posted 16 June 2020 - 08:31 PM

Thanks pcristquester, my lines were good. Found my issue, the distributor vac advance line was in the wrong port.

#5 damageinc86

damageinc86

    Member

  • Members
  • PipPipPip
  • 59 posts
  • Location:Oregon

Posted 22 June 2020 - 03:36 PM

Is that factory color coding paint on those lines, or did you add those?  If so, that's a great idea for all these damn lines that go everywhere.

#6 pcristquester

pcristquester

    Established Member

  • Members
  • PipPipPip
  • 2,545 posts
  • Gender:Male
  • Location:Lakeside, CA
  • Interests:Family, fishing, Starquests and other unique cars. IPA and IIPA
  • Model:Conquest

Posted 22 June 2020 - 06:38 PM

I added the paint to the lines with some testors model paint I had lying around when I redid the hoses
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users