Jump to content



How to Rebuild a Power Steering Box

STEP BY STEP WITH PHOTOS Updated with New Info

  • Please log in to reply
20 replies to this topic

#1 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 03 February 2012 - 03:08 PM

I noticed that the pictures no longer appear on the power steering box rebuild thread over in the S.O.S. forums.   So while I was rebuilding my power steering box last week, I had my camera handy and snapped some photos during the process.

Please note:  I am not a mechanic who works on cars day in and day out!  I don't have an unlimited supply of specially tooling!   I am an auto enthusiest/backyard mechanic like the majority of us on this site.  I've done my best to document how I performed this particular rebuild using standard hand tools and the factory service manuals as my guideline.  If you see something in error, please respond to the thread.   If you see something that may be performed in a simpler fashion, again please respond.  

First and foremost:  YOU NEED THE FACTORY MANUALS!  If you do not have the factory manuals, get them.  They are downloadable on several starquest sites and are also on ebay constantly for a very low price.  Also, the parts manual was of help on this rebuild.  I found it easier to read and follow in regards to all of the o-rings and seal rings in the box.   Download the 'STEERING' parts manual and print out the two sheets (one cartoon, and one parts list) for the steering box.   Mark up this sheet during your dissassembly to aide reassembly.


Parts required: Mitsubishi Seal Kit, MB553348.....This use to be under $50....I paid over $120 for it last month!!! Not sure why the price ramped up...hopefully because there is a demand for it.   That would actually be a good thing because it keeps it available.  The worst thing is that Mitsu would list it as NLA and we would be screwed   (such as the steering coupler, coupler boot, and so many other specific parts for our vehicle).

Posted Image

Tooling Req'd:   This rebuild was performed with just basic hand tools.  See the photo below.   In going thru my photos I think I missed a couple simple tools in this particular image: torque wrench for 10 ft-lbs, flathead screwdriver, 17mm wrench or crescent wrench, bearing/seal driver (or some properly sized sockets to install a ball bearing and oil seals).

From the picture below:  the following 'specialty tools' are required:  A wrench big enough to open to 2.75"...I used a 24" pipe wrench (it only loosens tightens a jam nut).  A spanner wrench to fit in the holes of the top cover (I used the spanner wrench from my angle grinder...it was a sloppy fit but there is hardly any load on the top cover during removal/install).  A pitman arm puller...the hardest part of this job was pulling the pitman arm.

Posted Image


The number one set of tools required for this rebuild:

Posted Image



kev


Edit 11/5/2014: Lately I have been receiving many requests from club members asking if I would consider rebuilding their parts per the steps shown in these ‘how-to’ threads. Although I am humbled at your trust in my abilities to rebuild such critical parts of your vehicle, I respectively have to decline any such requests. With a family of four, a demanding career, and just the normal responsibilities in everyday life, I have difficulty in finding time to work on my own project vehicles much less take on additional work. However, I encourage you to review the thread in detail, try to gather the required parts and tools, and attempt to rebuild the items on your own. My goal in developing these threads was to give members the encouragement to perform these component rebuilds at home while gaining valuable experience, saving some $, and simply having fun with the hobby. I hope by sharing this information and by including my own trials and mistakes along the way, help to achieve these goals.

Regards,
kev

Update 3/26/2015:   See post #17 and beyond.   New info added.  





#2 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 03 February 2012 - 03:20 PM

OK.  We have our manuals, our tools and our parts.   Now to start disassembly.

IMPORTANT NOTE:  These rebuild instructions are based off of a virgin steering box that has never been altered from day one!  If someone has tampered with your specific box...ie loosened the jam nuts on either the side or the top cover and messed with the factory adjustments...then please stop now!  Don't read any further.  Consult the service manuals and rebuild the box using a in-lbs torque wrench capable of measuring as low as 2 in-lbs.    I don't have an in-lbs torque wrench that goes this low.   My method comprises simply of documenting the location of the factor adjustments and setting the rebuilt box back to this same location.


Ok, lets start the disassembly:

Remove the 30mm nut and lockwasher holding the pitman arm and remove the pitman arm using the proper puller (NOTE:  this is the hardest part of the rebuild.  These pitman arms are on tight...tighter than even the one on my ford full size pickup!   I broke my $15 standard two jaw pitman arm puller trying to remove this particular arm.  I ended up renting this 'professional' one at Pep-Boys)
Posted Image

Note the factory markings on the shaft and pitman arm (no need to remake markings unless yours are worn off for some reason):

Posted Image

Posted Image

Jam Nut size on top cover (Note the 'top cover' is the term used in the owners manuals.  It is not the cover on 'top' of the box...that is called the 'side cover' per the manuals...lol)   The top cover is the cover for the input shaft.  

Posted Image

#3 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 03 February 2012 - 03:39 PM

I like to start with a clean box.  I put mine in my parts washer to clean up all of the caked on grease, oil, road grime.   Note I went one step further and used a chemical stripper to eliminate the remaining factory paint (I will apply por-15 during the rebuild).  Removing the paint isn't necessary for your rebuild but cleaning up the parts prior to opening up the system is absolutely necessary.

Also note the clean cardboard used as a work surface.   If you have a laminated workbench or similar...then even better.  Just clean it off nice.   I don't like to introduce contaminants into the closed system even during disassembly.

Posted Image

Use a center punch to make a mark on the jam nut and top cover.  I did two markings about 180 degrees apart.  The one was a single punch and the other was a double (two marks)  Put your marks in a better location than I did (at a place where you can also mark the valve body....read down further and I'll explain why).

Posted Image

Posted Image

Now, use a vernier caliper and make a measurement between the top cover and jam nut at both locations and record:

Posted Image

Posted Image

Now use a center punch on the jam nut of the top cover in line with the slot on the threaded stud.  Make another punch in line on the base of the top cover and biased on the side of the stud.   Do anything you need to do to convince yourself that you have the appropriate markings for reassembly.  Jot everything you do down on a pad of paper...its amazing how quickly you forget  (sorry for the poor picture, I didn't notice the lack of clarity when it was taken).

Posted Image

Use your vernier caliper to make a measurement from the top of the stud to the jam nut at your punch location....record it!

Posted Image

Then holding the stud, remove the jam nut:

Posted Image

Now measure between the stud and the top cover at the same location as your punch mark....RECORD IT.   THIS IS THE MOST CRITICAL MEASUREMENT

Posted Image

Back to the top cover.   Make a mark between the valve housing, jam nut, and top cover....Note I was a little redundant here.  If you planned your initial marks better you could have combined these into one set of marks.  

Posted Image

Now using your 2.75" wrench (pipe wrench in my case), remove the jam nut on the top cover (note the top cover will probably spin during removal of the jam nut...note how much it spins and return it to your marks after the jam nut is removed):

Posted Image

Better shot of all your markings now that the jam nut is gone.  The scribed line is my primary marking.  The punch marks were for the jam nut alignment (again plan your marks better than I did and combine the two!)

Posted Image

Take your measurement at your primary mark:

Posted Image


OK DONE WITH MEASUREMENTS!!!   You should have both jam nuts off and your logic map with measurements written:

Posted Image

#4 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 03 February 2012 - 03:48 PM

Go ahead and remove all eight bolts (12mm head) on the box:

Posted Image

Posted Image

Using a flathead screwdriver, tighten the stud on the side cover to raise the cover off of the body of the box.   Don't worry, you recorded your measurement....you'll get it back to where it needs to go later.

Posted Image

Now tap out the shaft from below with a dead blow....lightly!  Only thing on this rebuild that takes force is removing the pitman arm

Posted Image

Here is the shaft removed with the 'side cover' still on it.   Go ahead and continue unthreading the stud from the side cover to remove the side cover.  

Posted Image

Here is what you will see:

Posted Image

Remove the bearings (a magnet works great), count them, record your number, and store appropriately:
Posted Image

Posted Image

Now look down into the side cover past the bearing race and you'll see the uppermost seal ring.   Remove it and note its position...record which direction it was installed in (or snap a picture like I did to remind yourself)

Posted Image

Remove O-ring on OD of side cover (Keep track of every o-ring, seal ring, etc you remove, you will need to know what went where in order to make sense of your o-ring kit)

Posted Image

Ok, the primary shaft is apart

Here is what you should have on your bench....keep your bench tidy and everything organized.

Posted Image

#5 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 03 February 2012 - 03:55 PM

Onto the valve assembly:

Tap the valve/piston assembly out of the box with your mallet (lightly!)

Posted Image

Take the valve/piston assembly out and put it on your bench.  Use a rag or papertowel to capture 26 tiny ball bearings that are going to come out of the piston.

Posted Image

Rotate piston assembly (counterclockwise) to thread it off of the main shaft assembly.   Capture those bearings!

Posted Image

Posted Image

Remove the two phillips head screws:

Posted Image

And remove the U-pipe.

Posted Image

Remove the seal ring and o-ring from the piston.   Keep track of it, you'll need to pick the right one from you seal kit to reinstall later.

Posted Image

The o-ring is under the seal ring.  

Posted Image


OK, the piston is fully disassembled.

#6 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 03 February 2012 - 04:01 PM

Use your spanner wrench to remove the top cover from the valve housing (If you don't have a spanner wrench, I have used needle nose pliers in the past...there is hardly any load on the threads)

Posted Image

Pull top cover and main shaft out of the valve assembly:

Posted Image

Remove O-ring on ID of valve assembly

Posted Image

Remove seal ring and o-ring:

Posted Image

Posted Image

Remove small o-ring on valve housing (may be stuck to body of box).  And also o-ring on OD of valve body

Posted Image

Posted Image


That it for the valve assembly.


RECORD WHERE EVERY SEAL RING AND O RING WENT.... OR ORGANIZE THEM IN CUPS AS I DID

#7 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 03 February 2012 - 04:16 PM

Back to the main shaft.   Be carefull here.  Take your time with these thrust bearings.  Note: the thrust bearings comprise of three parts, two hardened washers of different thicknesses and the bearing itself.  The parts list only calls this 'three part assembly' a single bearing...so it's confusing.

Posted Image

Start with the piston side.  Remove each part of the bearing in order and lay on your bench.  Record thickness of each hardened washer.  Note the manuals say that one of the washers is thicker....I've rebuilt three of these pumps over the years and the two washers were the same thickness on this particular bearing (it is not the case on the bearing on the top cover side!!!!).   But always make your measurements and record.

Posted Image

Posted Image

Remove the seal ring and o ring on the same side of the main shaft as you removed the thrust bearing.  Store together for aide in reassembly:

Posted Image

Posted Image

Posted Image


Ok, on the the other side of the main shaft.   Note that two of my three piece bearing remains in the top cover...hyraulically stuck with the ATF.  Don't worry about trying to get them out yet.  Go for the ball bearing in the center.  

Posted Image

The center ball bearing is loosely pressed in the top cover.  One nice hit with a mallet and a punch, as shown, knocks it out.   Don't go overboard, just tap her with the mallet.   Then the rest of your thrust bearing can be removed with ease.

Posted Image

Posted Image

Keep track of that three piece thrust bearing...Note which washer goes where (they are different thicknesses on this joint!!!!)

Posted Image


Knock out the oil seal with your punch:

Posted Image


Here is the line up of parts from the top cover.  The thicker hardened washer goes towards the main shaft of the box (this is the same per the manual).  But check yours and record those thicknesses.

Posted Image

Remove the last seal ring and o-ring from the main shaft, store with the thrust bearing you just removed.

Posted Image


Last but not least:

Remove the dust seal on the bottom of the box:

Posted Image

Note the direction the seal was installed:

Posted Image

Under the dust seal, you will see the oil seal.  Remove it as well, taking note of how it is installed.  Record or snap a picture to remind you on reassembly.  (the manuals also show the direction on reassembly).

Posted Image

Posted Image

#8 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 03 February 2012 - 04:29 PM

Ok, it's fully disassembled!   Now...go thru your parts.  Make sure you know where each one came from.  Take pics, notes, whatever you need to do for reassembly.  I like to use cups to group things in:

Posted Image

Now.  clean each part in a parts washer.   If you don't own a parts washer, go buy one!  This one was $30 from pep boys.  It holds three gallons of mineral spirits.  I literally have never refilled the mineral spirits in the 4 years that I've owned this parts washer!   The savings in solvent alone pays for the washer:

I didn't snap pictures during the cleaning process (I only have two hands...full of mineral spirits).   But thoroughly clean the parts...specifically the valve body and the main shaft assembly (shown in the washer below).  I let the main shaft soak 100% in the spirits for 30 mins or so...then flush all the ports of the valve body and main shaft out with the parts cleaner.


Posted Image

Clean and dry every part.   Put down a new piece of cardboard or clean your bench.   Arrange the parts neatly so you know what everything is.   And yes, I applied the por-15 on the body components in between these steps.

Posted Image

Posted Image

Now go thru your rebuild kit and organize the o-rings, seals, etc.   Compare sizes from the ones you took off to determine which one goes where.   I used the numbers pertaining to each ring from the parts list to label mine.   Note that the orings are organized from thickest to thinest.  The seals are from largest diameter to smallest.

Posted Image

Posted Image


I used a piece of 2000 grit emery cloth on the ends of both shafts where the oil seals go.   Note the condition of the primary shaft.   This is the number one reason why boxes leak.  Dirt/grime builds up and makes it way to the seal.  Corrosion sets in and the shaft leaks.   This particular box did not leak prior to rebuild.  So I used the 2000 grit to clean it up and make it nice and smooth.  I wasn't willing to remove material from the shaft...you may have to do so if  yours was leaking badly and you have a lot of pitting. Removing material and/or leaving the pitting may result in a leaky box even after rebuild!   You make the judge to determine where to go from this point.  I simply smoothed it up and will heavily greese the seals.

Posted Image

Posted Image


Here is what you will need for reassembly:  some grease (any type you like to use, ive always liked green grease) and some ATF.  

Posted Image

#9 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 03 February 2012 - 04:34 PM

Reassembly:


First install the o-rings and seal rings to the main shaft.

Soak each o-ring/seal in ATF prior to assembly.  Make them nice and sloppy with fluid.

Posted Image

Install the O-ring into the slot groove.  Try not to 'roll' the o-ring on assembly.  Rolling it causes more damage to the ring than carefull 'stretching'.  Take your time intalling the o-rings and especially the seal rings.

Posted Image

Posted Image

Next, lay out the three piece thrust bearing for the piston side (small diameter one).  Mine had the same size hardened washers, so it didn't matter which one went on first...but if yours were different, make sure you put them in the same as you took them apart.   Make sure the original bearing surfaces are retained (it's easy to see where the bearings contacted the washers).

Posted Image

Posted Image


Next, install your oil seal to the top cover using a seal installer (or select size sockets).  Be very careful driving in oil seals...it is easy to damage them.

Posted Image

Posted Image

Now greese her up good.

Posted Image

Next the bearing.   Drive the ball bearing in using the bearing installer.

Posted Image

Posted Image

Next; the larger diameter thrust bearing.  Measure your thicknesses and install them onto the top cover in the proper orientation (thicker one goes towards the valve body...I.E. last one installed in this stackup).   Use dab of greese to hold them in place on the top cover.

Posted Image

Posted Image

Now install the o-rings and seal rings in the valve body:

O-ring/seal ring combo (smallest diameter):

Posted Image

Large o-ring on OD:

Posted Image

Internal O-ring...make sure you are lubing them up good with ATF:

Posted Image

Install main shaft into valve body:

Posted Image

Slide top cover over main shaft...make sure the thrust bearings stay in place during installation...that is what the dabs of greese were for:

Posted Image

Thread all of the way down until snug.

#10 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 06 February 2012 - 08:34 AM

Now...the manual calls for an installation torque to seat all components.  This torque is higher than the set torque will be when done!   The manual specifies the use of a specific spanner wrench and a spring scale to provide 20 lbs of force to the wrench.   Well..it leaves one important factor out...what is the length of the wrench to determine the torque?   I simply scaled the cartoon in the owners manual.  I estimated that the spanner wrench is 6 inches long.   20lbs * 6 inchs = 120 in-lbs...which equates to 10 ft - lbs.   This doesn't have to be extremely accurate...it is just to seat all of the bearings/seals...but needs to be in the ballpark.

I put a bolt/nut on my spanner wrench (borrowed from my angle grinder).   I used this to apply a 10 ft-lbs torque to the top cover.

Posted Image

Posted Image

After you applied the torque...back it off!   It was just to seat the assembly.   Take it about a 1/4 turn back until the top cover spins with ease.

Then tighten the top cover to align your marks!   Check your height and compare to the value you had during disassembly.

Posted Image

Posted Image


Next.  Install the jam nut.  Using your 2.75" wrench, tighten to the marks on the nut align with the marks on the top cover...make sure the top cover doesn't spin during tightening the jam nut.   May need to hold the top cover with the spanner during this.

Posted Image

All your marks should line up good.   Note:  My marks on my jam nut were a little off of the original position.   After spending a few minutes pondering this, I finally figured out the issue...I applied some por-15 on the mating surface of the valve body to the lock nut.  I could have ground off the por-15 to verify but was very happy with the measured height of the top cover in relation to the valve body as well as my primary mark...so I moved on.

#11 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 06 February 2012 - 08:44 AM

Install o-ring/seal ring onto the piston.   Lube it up good with ATF.

Posted Image

Spin the piston onto the valve body assembly.   Look down in the two holes on the side of the piston until they are nice and in-line with the groove on the main shaft.

Posted Image

Ok, here is the tricky part...install 19 of the 26 bearings into the two holes of the piston.  You want to install one ball at a time and use a small screwdriver or something to push each one down into the groove.  What you want is to fill the space between the two holes.   This makes sence when you study the parts.   Push the balls in the opposite direction of the notch in the hole for the U-pipe!   If one of the balls goes in the wrong direction, spin off the piston, collect the balls,and start over.

Once all 19 balls are installed...take a measurement from the side of the piston to the leading ball on both holes.  It should be 0.5 inches for each hole!   What this measurement does is prove that one of the balls didn't take the wrong path and aren't captured by the soon to be installed u-pipe.  This is very critical!   You will kill your box within a few minutes if the balls aren't installed properly.

Posted Image

Posted Image

Now take some greese and put it in one of the sides of the U-pipe.  Then install the remaining seven balls into the U-pipe.  Install the other half.

Posted Image

Posted Image

Install the U-pipe..doesn't matter which way.  It performs the same function whether it is 180 out or not.

Posted Image

Install the clamp and two bolts.

Posted Image

#12 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 06 February 2012 - 08:53 AM

Now.  Lube up the oil seal for the side cover and install.  Verify your orientation!   Take a look at your notes/photos from disassembly.

Posted Image

Posted Image

Greese up the bearing race:

Posted Image

And install the needle bearings  Greese up that oil seal good now.
Posted Image

Not shown.  Install large diameter o-ring to the OD of the side cover (you can see it installed in the picture above).

Greese up the stud and shim.

Posted Image

Install the stud/spacer onto the shaft.  And install the shaft assembly to the side cover assembly.

Thread the stud until it has the same elevation as what your records show during dissassembly.  Line up your marks after you are comfortable with the stickout height.

Posted Image

Install your jam nut (I'm missing a photo here).  But your jam nut mark, and mark on the stud, need to be inline with the mark on the side cover.  Check the clearance between the jam nut and stud after install to verify everything.

#13 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 06 February 2012 - 09:03 AM

Ok, now install the oil seal onto the box body.  Make sure it's installed in the proper orientation (check your records/pics)
Posted Image

Install the dust seal with the seal driver...note orientation. Goop the seals up really good with greese (greese not yet applied in this picture).

Posted Image

Last but not least, put the small o-ring on the valve assembly.  Lube it good with ATF, it should hold it nice for assembly.

Posted Image

Here is what should be on your bench...two assemblies and the box.  You are five minutes from being done!

Posted Image


Now install the valve/piston assembly into the box.  Be very carefull during install.  The seal ring on the piston will jam up in the bore.  Take your time, don't damage that seal ring!!!

After valve/piston assembly installed.  Rotate the main shaft until the gears of the piston are centered with open hole.  Then goop up the gears with ATF.

Posted Image

Posted Image

Lube up the shaft really good with ATF.  Line up the gears with the piston and install.

Posted Image

Tap into final position and install your four bolts.

Last.  Install your pitman arm by lining up the marks.  Note: the pitman arm extends away  from the input shaft.   Don't laugh, I've installed it backwards before!

Posted Image

Install the lockwasher and nut.  Torque to 100 ft-lbs!!!!!!!!

Here is the final assembly ready for install.

Posted Image

Posted Image

#14 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 06 February 2012 - 09:18 AM

Ok guys, there you have it.   Looking back at my photos, I believe my only criticism is the fact that I typically go overboard with greese.  This may contaminate the ATF in the system. If I did it over again, I'd use half as much greese...especially in the U-pipe and the needle bearings.   I do like to goop up the oil seals really good where the shafts enter/exit though.

kev

#15 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 07 February 2012 - 11:45 AM

FYI I pinned this topic.  If anyone thinks that it shouldn't be pinned or perhaps moved to another forum, please let me know.

edit:  I see that the thread is now locked as well.  During your rebuild, if you see anything in error/have better photos/of have more information/advice in general, please shoot me a PM.  I will be happy to include/correct any issues in this writeup.

Thanks,
kev

#16 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 19 March 2012 - 09:21 AM

Just received some positive feedback from a member who rebuilt his steering box via these instructions.  

He also stated the following about an aftermarket rebuild/seal kit:

"just redid my steering box using your guide as a general footnote, thanks for taking the time to write it, I did some serious cross referencing and found that autozone kit 8745 is the same kit used to rebuild it. it ran me $67 and had all the seals and two extra o-rings for something else.. thought maybe you could add that as a note for those that can't afford the $231 that mitsu quoted me for the seal kit."

kev

#17 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 26 March 2015 - 06:05 AM

New Updates (03-26-2015):


I have recently rebuilt another power steering gear box and decided to take the rebuild one step further by disassembling the ‘main shaft’ to access the hydraulic spool. The ‘hydraulic spool’ is the key component of a hydraulic system.   It is simply a piece of bar containing precise notches.  Sliding the spool opens or blocks the pressurized hydraulic fluid to internal passages in the system. In the case of our power steering system, the spool is housed in the main shaft of the box.   The main shaft is two pieces constrained by a torsion bar that is pinned to each piece.   The operation is simple, the steering wheel is turned, the resistance of the tires causes the input shaft of the main shaft to rotate, flexing the torsion bar, a dowel pin in the input section of the main shaft slides the spool over and causes the hydraulic fluid to pass into the appropriate passage for the assist.   It is kind of hard to explain the workings in writing, but if you take the system apart and spent a couple minutes looking it over it will make perfect sense.  

In my earlier instructions, I simply stated to leave the main shaft soak in mineral spirits for ~30 minutes.   For the case of my recent rebuilt, the internals of this box were nasty and I wanted to access the spool to clean it up for I was concerned of foreign matter being stuck in the system that I couldn’t remove simply by soaking. Long story short, I determined that soaking it would have been sufficient.   But it was worth the time to fully disassemble the system to learn more about it and aide in the confidence of my rebuild.   Do I recommend that you perform the following?   I can’t really answer that…you can decide. But here goes:
As stated before, the main shaft is two pieces connected by torsion bar that is constrained by two dowel pins.   To disassemble, remove either of the two pins.   I started by trying the internal pin…thinking it would be easier to remove due to a lack of corrosion.  It wasn’t in this case.  However on an old beat up parts box, this pin came out easier than the opposite end.   Here is an image of the ‘inboard pin’. Use an 1/8” drift punch to try to remove it.   Note:  support it better than I did in these picks.   It is a pretty tight press fit plus overcoming the stakes.

Posted Image

Posted Image

After a few blows on the internal pin, I gave up and first corrected my support system and tried the pin on the opposite end.   I clamped two scrap pieces of 2x4s together and drilled a hole down the center.  This made cradles to support the main shaft better.  Moved to the opposite end (in between the splines) and the dowel pin came out with ease. Again, this was not the case on my experimental run on my old parts gearbox…the inner pin came out with ease and the one in the splines wouldn’t move.   Doesn’t really matter which one you pull, you just need one of them out!

Posted Image

Carefully grab the two ends of the main shaft and pull apart…it should separate pretty easily.   Don’t worry about match-marking.  I’ll show you how they go back together.  

Posted Image

Posted Image

Zooming in to the torsion bar, you can see a small o-ring preventing the fluid from coming out of the input shaft end.   Be careful not to damage it…it doesn’t come in the rebuild kit.  You can swap it out if you like with a standard size o-ring.  I didn’t.  I simply was careful not to damage it, cleaned it up, and re-lubricated it.  Note:  if the other pin came out, you wouldn’t have to worry about this o-ring.

Posted Image

View looking up at the input shaft.  You’ll see 4 dowels.  The two largest ones at 12:00 and 6:00 o’clock in this photo are guides.  The smallest one, 9:00, goes to the hydraulic spool.  The middle size one, 3:00, goes to the springs.

Posted Image

Looking at the mating side, you can see how they fit together.

Posted Image

A side view.   The little crimped nuts you see are for the spring assembly.  This assembly is simply an aide to the torsion bar to restore the default position.  The springs have nothing to do with the hydraulic assembly.   Technically they don’t have to be taken out but I did anyway. The solid bar is the spool.   Note that on one end it has a small drilled hole.  VERY IMPORTANT:  Record which side of the shaft it is on, it must go back together the same way.  

Posted Image

Posted Image

#18 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 26 March 2015 - 06:06 AM

Simply push out the spool. It is best to push it from the side WITH the drilled hole. Take your time, don’t force it. There is a small seal in there that you don’t want to damage..again the kit doesn’t come with a replacement. Pushing it out from the side with the drilled hole minimizes the risk of damaging the seal.

Posted Image

Here you can see the seal. It’s only on one side…the side closest to the spool end with the drilled hole.

Posted Image

Posted Image

Close up of the spool. Note how clean it is from assembly being in the 30 minute mineral spirits bath earlier. But we are here now, might as well clean it up even better.

Posted Image

Now to take the system completely apart; use two 8mm sockets on each crimped nut. One will come free. Follow the pics:

Posted Image

Posted Image

Posted Image

Posted Image

Could stop here, but I took the other end down too…not sure why I did and I wouldn’t recommend doing so! Keep track of the order…want to assemble it exactly the same.

Posted Image

Posted Image

#19 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 26 March 2015 - 06:07 AM

Now soak the stuff in mineral spirits to clean it up further.

Posted Image

I saw a couple minor marks on the spool. I used a piece of red scotchbrite to carefully clean them up. Don’t go overboard, you don’t want to make it worse. I did the same for the end of the input shaft that fits in a brass bearing on the mating component.

Posted Image

Posted Image

I didn’t take pics, but clean up all the larger parts too in mineral spirits prior to reassembly…self-explanatory. Get it all nice and clean…that is why we did all of this.

Now, let’s put it back together:
I used a little Loctite on the threads of the stud for the spring set up:

Posted Image

Reassemble one end in the vise with soft grip jaws. Tighten the nut until it just clears the end of the stud…no further.

Posted Image

Use a brass punch to crimp the ends like it was. You could wait and do this after in the main shaft but it is easier to do so now…providing you have that crimp cap just a hair below the end of the stud.

Posted Image

Posted Image

Insert it into the main shaft…same side it was on originally.

Posted Image

#20 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,908 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 26 March 2015 - 06:09 AM

And reassemble the remaining parts. Put Loctite on the threads on the opposite end too. Just added assurance in case your crimps aren’t strong enough.

Posted Image

Posted Image

Posted Image

Posted Image

Before you crimp, make certain the spacer is pretty much centered in the hole. You don’t want the springs applying load when the system is in the neutral position. On my experiment run on my junk box, I noticed that orientation mattered. If I flipped the stud around and installed it backwards, the spacer wasn’t centered. Thus it is very important that you assemble it exactly the way you disassembled it.

Posted Image

Then crimp the other end.

Posted Image

All of that work to just clean up the springs….probably not worth it…could have left the spring assembly go. But I do believe cleaning the spool was worth it even though it wasn’t that bad. So let’s put it in now. First lubricate the spool with AT fluid.

Posted Image

Insert it. This time come from the opposite end as the white seal. Don’t want to drag that spool across the seal any more than you have too.

Posted Image

Posted Image

Looking down into the shaft

Posted Image

Lubricate that o-ring on the torsion bar and the end of the input shaft:

Posted Image

Posted Image

Put it together carefully. Remember the orientation…small dowel to the spool.

Posted Image

Posted Image

And reinstall the dowel. No need to stake the dowel on the spline end the steering coupler does the job for you…but if you are installing the dowel on the opposite end, make sure you stake it REALLY GOOD using a center punch. Don’t want that sucker walking its way out while you are driving!

Posted Image

Posted Image


That’s about it. Now you have thoroughly cleaned every part of the system and should have added confidence the hydraulic spool won’t stick now during operation (hence the typical loss of power steering on our cars when you first start driving and it is really cold out).





Also tagged with one or more of these keywords: STEP BY STEP WITH PHOTOS, Updated with New Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users