Jump to content



Report any Site Problems!


  • Please log in to reply
109 replies to this topic

#101 wrngwae

wrngwae

    Always Smooth like Keith Stone

  • Vendors
  • PipPipPip
  • 3,468 posts
  • Gender:Male
  • Location:LaPorte, IN
  • Model:Conquest

Posted 07 July 2018 - 09:08 AM

still not working. its a pain to navigate without it.
1989 Conquest  MOTOR BUILT BY DAD!!!!!!!!!.20 over block. Wiseco pistons.new M28 head w/ ss valves. Holeset Hx35 at 25psi.Snow Performance Meth injection, hurricane MPI intake manifold. 750 injectors. 3" exhaust. 3bar map sensor. Ajusta Head gasket. ARP head studs. FIP updated by Scott87star to control spark, and boost. running MS2.0.6. XTD stage 3 clutch.  I'm likely forgetting something. http://www.enginemachineservice.com http://www.starquestgarage.com
Scotts the man! check out his store.  http://www.starquest...             My site provided by Natallica the sticker Guru http://nbingaman.wix.../gntperformance Posted Image





#102 techboy

techboy

    Established Member

  • Members
  • PipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Lehigh Valley, PA
  • Interests:80's & 90's turbo charged cars.
  • Model:Starion

Posted 07 July 2018 - 08:29 PM

It's been over a week now. Are the higher ups aware?
1988 Starion ESi-R ... crushed by a tree 10/31/11 - back from the dead 8/2016
1988 Conquest TSi ... current driver - sold to Bigjoe 6/2016
1987 Conquest Flatty ... F/S thread - sold 8/2014
1987 Conquest TSi ... parts car - sold to Coldscrip 12/2011
1999 Eclipse 4G63 ... heavily modified.
Feeback Thread | Motor rebuild thread | Restoration thread

Posted Image

#103 BuGG

BuGG

    Established Member

  • Members
  • PipPipPip
  • 1,963 posts
  • Gender:Male
  • Location:Pennsylvania
  • Interests:Starquests forever!
  • Model:Conquest

Posted 08 July 2018 - 09:10 AM

On top of "View New Content" not working I cant get my messenger to come up either.   Tried the mail icon and the "Personal Messenger" in profile window
Posted Image

#104 techboy

techboy

    Established Member

  • Members
  • PipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Lehigh Valley, PA
  • Interests:80's & 90's turbo charged cars.
  • Model:Starion

Posted 09 July 2018 - 03:20 PM

View PostBuGG, on 08 July 2018 - 09:10 AM, said:

On top of "View New Content" not working I cant get my m essenger to come up either.   Tried the mail icon and the "Personal Messenger" in profile window

Me too.
1988 Starion ESi-R ... crushed by a tree 10/31/11 - back from the dead 8/2016
1988 Conquest TSi ... current driver - sold to Bigjoe 6/2016
1987 Conquest Flatty ... F/S thread - sold 8/2014
1987 Conquest TSi ... parts car - sold to Coldscrip 12/2011
1999 Eclipse 4G63 ... heavily modified.
Feeback Thread | Motor rebuild thread | Restoration thread

Posted Image

#105 BuGG

BuGG

    Established Member

  • Members
  • PipPipPip
  • 1,963 posts
  • Gender:Male
  • Location:Pennsylvania
  • Interests:Starquests forever!
  • Model:Conquest

Posted 18 July 2018 - 10:19 AM

The "View New Content" is broken for me again.
Posted Image

#106 wrngwae

wrngwae

    Always Smooth like Keith Stone

  • Vendors
  • PipPipPip
  • 3,468 posts
  • Gender:Male
  • Location:LaPorte, IN
  • Model:Conquest

Posted 01 November 2018 - 06:07 AM

And again. New content not working via mobile
1989 Conquest  MOTOR BUILT BY DAD!!!!!!!!!.20 over block. Wiseco pistons.new M28 head w/ ss valves. Holeset Hx35 at 25psi.Snow Performance Meth injection, hurricane MPI intake manifold. 750 injectors. 3" exhaust. 3bar map sensor. Ajusta Head gasket. ARP head studs. FIP updated by Scott87star to control spark, and boost. running MS2.0.6. XTD stage 3 clutch.  I'm likely forgetting something. http://www.enginemachineservice.com http://www.starquestgarage.com
Scotts the man! check out his store.  http://www.starquest...             My site provided by Natallica the sticker Guru http://nbingaman.wix.../gntperformance Posted Image

#107 BuGG

BuGG

    Established Member

  • Members
  • PipPipPip
  • 1,963 posts
  • Gender:Male
  • Location:Pennsylvania
  • Interests:Starquests forever!
  • Model:Conquest

Posted 01 November 2018 - 09:54 AM

View Postwrngwae, on 01 November 2018 - 06:07 AM, said:

And again. New content not working via mobile
Mobile and desktop for me
Posted Image

#108 BuGG

BuGG

    Established Member

  • Members
  • PipPipPip
  • 1,963 posts
  • Gender:Male
  • Location:Pennsylvania
  • Interests:Starquests forever!
  • Model:Conquest

Posted 26 March 2019 - 11:46 PM

The "View New Content" link does not work.
Posted Image

#109 Ressurect1on

Ressurect1on

    Member

  • Members
  • PipPipPip
  • 46 posts
  • Gender:Male
  • Location:KC, MO
  • Model:Conquest

Posted 27 March 2019 - 09:02 PM

Search feature is down as well now.

#110 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,896 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 20 May 2019 - 09:52 PM

My Content & New Content searches are not working again
88 Fiji Blue -Tsi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KSport coilovers, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, 3.5" GM maf, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge, SPA fuel regulator, Hallman boost controller
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users