Jump to content



Need Help In Orlando MPI Megasquirt Start

MS

  • Please log in to reply
25 replies to this topic

#1 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 21 November 2020 - 10:48 PM

Hi,

Allow me to introduce myself,  into this car and it won't start.  WHO wants to help?
Well had to edit this as it was rough ask,   but thanks for responses so far.

Edited by Ptracy262, 30 November 2020 - 11:33 AM.






#2 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 21 November 2020 - 11:00 PM

https://www.youtube....h?v=rptSLeX_Vzk

#3 tux

tux

    Established Member

  • Members
  • PipPipPip
  • 1,710 posts
  • Gender:Male
  • Location:new jersey
  • Model:Starion

Posted 22 November 2020 - 02:07 AM

Scott, most likely.

Do you have spark, fuel, air?  


What's it do?  Does timing light show the same as the megasquirt software?

#4 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 22 November 2020 - 09:15 PM

Scott is assisting as he always does.

Sorry My car is not with me in Jax but with a mechanic in Orlando that needs local help?

Why I'm asking for Orlando Help,  if not ok,   But great to reach to you all

Edited by Ptracy262, 25 November 2020 - 05:39 PM.


#5 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 22 November 2020 - 09:19 PM

I want to say,  from the video

Spark and Fuel test fine

Then Start???????.
Seems one spark then nothing what he tells me

#6 Funky Phil

Funky Phil

    Super Pooper

  • Members
  • PipPipPipPip
  • 6,488 posts
  • Gender:Male
  • Location:Missouri
  • Model:Conquest

Posted 22 November 2020 - 10:51 PM

Rpm signal issue
10.95@120mph  https://m.youtube.co...h?v=8Q01UKt5q4U
Built G54B, S364, R154, stock 6-bolt, fireballs

#7 lionbull

lionbull

    Established Member

  • Members
  • PipPipPip
  • 3,291 posts
  • Gender:Male
  • Location:Brooklyn, New York
  • Interests:DUH
  • Model:Conquest

Posted 23 November 2020 - 09:27 AM

Does it have as a distributor, coil pack or individual coils?
just trying determine how is the ecu is getting consistent rpm signal. What are you using as an ignitor?
If distributor, is it indexed to the cam properly?
make sure VR sensor wire are not switched. Its possible for the car to start, but timing can drift if left like that, not good.

View Postvettekiller593, on 09 September 2011 - 10:20 AM, said:

Lol you guys must be blind. He would of won if the supra didn't give him a 1/8 mile start. Lol you guys kill me.

View Postlionbull, on 07 September 2011 - 02:26 PM, said:

ALSO this is not a HP race. It is a race. You dyno queen guys need to remember this. I am not speaking to anyone in particular but you know who you are!

#8 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 23 November 2020 - 03:52 PM

Its a MS setup for Locked distributor, so sent out my ECU/Distributor/KnoxBox,   scott does the rest.  
Battery was relocated to trunk for the install
MPI
High Imp Injectors

#9 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 25 November 2020 - 05:19 PM

View Posttux, on 22 November 2020 - 02:07 AM, said:

Scott, most likely.

Do you have spark, fuel, air?  "Yes"


What's it do "nothing,  it won't turn over" ?  Does timing light show the same as the megasquirt software?  "the response I got for this,  is that the engine needs to run 800rpm,  and it hasn't turned over"


#10 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 25 November 2020 - 05:24 PM

View PostFunky Phil, on 22 November 2020 - 10:51 PM, said:

Rpm signal issue

verbatim "No it's definitely reading RPM - when I'm starving at the RPM on the computer  move in so does the on on the speedometer"
And when in Test mode it shows plenty of spark"

#11 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 25 November 2020 - 05:27 PM

View Postlionbull, on 23 November 2020 - 09:27 AM, said:

Does it have as a distributor, coil pack or individual coils?
just trying determine how is the ecu is getting consistent rpm signal. What are you using as an ignitor?
If distributor, is it indexed to the cam properly?
make sure VR sensor wire are not switched. Its possible for the car to start, but timing can drift if left like that, not good.

" Oh yes,  because the distributor is bolted down (which I assume means locked) and is turning like normal"

"wires on the VR are color coded as designed was advised as well,  but in the end it never starts only cranks"

#12 tux

tux

    Established Member

  • Members
  • PipPipPip
  • 1,710 posts
  • Gender:Male
  • Location:new jersey
  • Model:Starion

Posted 26 November 2020 - 01:18 AM

Is the distributor 180 out?

#13 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 28 November 2020 - 12:35 AM

Sorry no, but I also asked should it be.  But response was it would still spark,  but again to answer not 180 out

Thanks guys for following up,  it helps

#14 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 18,403 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 29 November 2020 - 08:22 PM

is your distributor a stock distributor?
did you lock it down so the advance does not move at all.
if the advance mechanism in the distributor is not locked down then it can cause big problems.

check this link...

I Lost My Mind Racing - Howto

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#15 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 29 November 2020 - 09:51 PM

Distributor is stock,
3 parts sent to Scott
ECU
Distributor
Knock Box

ECU MS stock harness
Scott locked the distributor
as well as adjustments to the knock box sensor

I checked the link out,  thanks.  I would assume this has been done as well since I paid a fee for this type of setup.

Edited by Ptracy262, 29 November 2020 - 09:55 PM.


#16 Funky Phil

Funky Phil

    Super Pooper

  • Members
  • PipPipPipPip
  • 6,488 posts
  • Gender:Male
  • Location:Missouri
  • Model:Conquest

Posted 30 November 2020 - 10:32 AM

What does you timing light show?
10.95@120mph  https://m.youtube.co...h?v=8Q01UKt5q4U
Built G54B, S364, R154, stock 6-bolt, fireballs

#17 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 30 November 2020 - 11:11 AM

Can't get a timing light on it, as its never turned over.

Its starting to point to your previous comments  "RPM signal",  we have logs now and its leaning that way.

He's going to check his wiring specifically around there or related too.   I have the pic of the log and I'll post in a bit.

#18 Ptracy262

Ptracy262

    Member

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
  • Location:OP
  • Model:Other

Posted 30 November 2020 - 11:33 AM

IMG 3319a
Album: MS Tuner Studio
1 images
0 comments


#19 scott87star

scott87star

    Technically Challenged, Daily.

  • Vendors
  • PipPipPipPip
  • 5,116 posts
  • Gender:Male
  • Location:Mandan, NORTH DAKOTA
  • Interests:Freezing, thawing, thunderstorms and constant wind.
  • Model:Starion

Posted 30 November 2020 - 04:19 PM

Quote

Rpm signal issue

Ding, ding!  Funky Phil wins.  Fixing it now.
Now selling true plug and play megasquirt!  Absolutely the best value in stand alone ECU's out there.

I can upgrade your Fuel Injection Pro firmware

Performance Coatings!  Pistons, manifolds, bearings and more!

Now a graduate of EFI University!  www.efi101.com

ECU Vendor link:  http://www.starquest...howtopic=137426

#20 tux

tux

    Established Member

  • Members
  • PipPipPip
  • 1,710 posts
  • Gender:Male
  • Location:new jersey
  • Model:Starion

Posted 30 November 2020 - 04:51 PM

View Posttux, on 22 November 2020 - 02:07 AM, said:

What's it do?  Does timing light show the same as the megasquirt software?

Checking this would have led him to the rpm signal issue... :)





Also tagged with one or more of these keywords: MS

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users