Jump to content



Upcoming MPI Swap Thread - 1989 TSi


  • Please log in to reply
63 replies to this topic

#61 Matt888

Matt888

    Member

  • Members
  • PipPip
  • 351 posts
  • Gender:Male
  • Location:Tampa, FL
  • Interests:Not breaking down in the TSi
  • Model:Other

Posted 16 November 2017 - 07:43 PM

Continuing to have good results with my cold start adjustments.  Still a bit rich on the starts, but a good cold idle that keeps getting better as I pull a little more fuel out of the "fuel enrichment after start" graph/table.

The plan is to get it about right over the next few days, throw in a fresh wideband O2 sensor, new plugs, and let autotune adjust my VE table again driving around.  

I like the progress and am looking forward to enjoying this setup while I begin sourcing parts for the next phase of the upgrade (intercooler, turbo, and some mild suspension work)





#62 Matt888

Matt888

    Member

  • Members
  • PipPip
  • 351 posts
  • Gender:Male
  • Location:Tampa, FL
  • Interests:Not breaking down in the TSi
  • Model:Other

Posted 07 January 2018 - 10:32 AM

Car has good street manners and fun to drive.

Still need some help with the cold and hot starts.  Right now the hot starts need a second turn of the key to turn over.  Not a huge deal because it starts everytime on second turn, but I've played with the cranking settings in Tuner Studio like cranking pulse width, priming pulse but can't solve it.  One other detail is the car like the "Alternating Events" for cranking settings instead of the "Every Event."

Anyone have some ideas?  Once this is resolved, I'll consider the MPI swap all officially complete.  Thanks!

#63 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 18,103 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 09 January 2018 - 06:00 AM

does the intake air temp sensor get heat soak?

my eclipse was hard starting due to heat soak. that was my problem. sensor was real hot.

you could try something like this coupler and locate intake air temp sensor in the inter-cooler piping farther away from any heat source.

JUST TO TEST WITH ...

see if it makes any difference. other wise you could be chasing a ghost setting that might not need adjusting at all.

Posted Image

B-71 87 TSI ~ RIP

Black 87 Starion ~ Mess SOLD!!!

Proud New 89 slightly Rusted Fiji Owner !!!




#64 Matt888

Matt888

    Member

  • Members
  • PipPip
  • 351 posts
  • Gender:Male
  • Location:Tampa, FL
  • Interests:Not breaking down in the TSi
  • Model:Other

Posted 28 June 2018 - 09:04 PM

Sorry all, I forgot to update this thread.  Sometime around Feb of 2018 I swapped in 66 lb Holley fuel injectors for the 85 lb injectors.  The results were fairly dramatic in my ability to tune at idle and ultimately, street tune the rest of the range.  Cold and hot starts are fine and the car runs extremely well... very happy with the results.  Iím leaving well enough alone with this TSi and now focusing my efforts on my 86 Starion, which is stock.  Itís got a few quirks to workout and if I canít get it to run dependable enough, I will consider a Megasquirt swap on that vehicle also, but attempt to stay TBI.

Edited by Matt888, 28 June 2018 - 09:05 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users