Jump to content



cold outside now car wont start

cold outside now

  • Please log in to reply
14 replies to this topic

#1 mars88star

mars88star

    Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:ct
  • Interests:my 1983 mini
    my 1993 vr6 corrado
    my 1988 Mitsubishi starion
  • Model:Starion

Posted 03 November 2019 - 09:51 AM

i have a 1988 starion  car starts great when the engine is cold,but now if I drive the car turn it off wait about 10 mins,i go to try and start the car and just cranks excessively then will start did not do this when it was warm outside.....also car is having idle issues anyone experience this before



I have tried....both coolant temp sensors.....had injectors tested and cleaned.....02 sensor.....maf sensor.....still having same issue





any feed back would be greatly appreciated.....thank you





#2 tsi_tom

tsi_tom

    Established Member

  • Members
  • PipPipPip
  • 2,408 posts
  • Gender:Male
  • Location:Quakertown, Pennsylvania
  • Model:Conquest

Posted 03 November 2019 - 12:59 PM

Fuel pump or the pickup coil in the distributor is what I would look at next.
Engine
20 over forged pistons
Stock injection system

My restoration project: The Missouri Project

#3 mikec

mikec

    not around much any more

  • Moderators
  • PipPipPipPip
  • 6,339 posts
  • Gender:Male
  • Location:Cypress California
  • Interests:Finish line at the Pikes Peak "Race to the Clouds"
  • Model:Starion

Posted 03 November 2019 - 06:48 PM

Watch the tachometer while starting - both when the car starts normally and when it won't start.  Normally you can see it wiggle just above 0 RPMs while cranking if the ignition is trying to function.

Usually a StarQuest that has issues re-starting 10 to 30 minutes after shutdown is suffering from flooding: a leaking injector (or two) or a leaking fuel pressure regulator lets gas dribble into the intake manifold which floods the engine.  Give it enough time to evaporate and the car starts again.  Some time when you can drive the car and then park it in your garage/work area do the following:
1: loosen the clamps that hold the over-the-valve-cover pipe (OVCP) to the throttle body inlet and those that hold it to the valve cover.  Go for a putt-putt drive (no boost pressure) long enough that you know it'll argue about starting.  Park it.
2: quickly remove the OVCP and stuff paper towels in there.
3: unplug the "L" shaped vac hose from the fuel pressure regulator (the small beer-keg shaped thing at the top/front of the throttle body) from the throttle body.  Put a paper towel under the end of that hose.
4: Wait a while...  then see if either paper towel is wet with gas.  If either has ANY gas, you've got fuel leaks.

mike c.

#4 mars88star

mars88star

    Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:ct
  • Interests:my 1983 mini
    my 1993 vr6 corrado
    my 1988 Mitsubishi starion
  • Model:Starion

Posted 03 November 2019 - 07:16 PM

mikec….thats what i thought also makes sense what your saying that's why I sent the injectors out to have them tested cleaned and new seals.....im going to try the regulator like you said....but it only does it when its cold outside.. took the car out today it was about 60 degrees out....drove 20 miles shut car off waited about 30-40 mins and car started and ran fine

#5 mars88star

mars88star

    Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:ct
  • Interests:my 1983 mini
    my 1993 vr6 corrado
    my 1988 Mitsubishi starion
  • Model:Starion

Posted 03 November 2019 - 07:20 PM

car is running a fairly new bosch fuel pump....I can hear it running sounds  healthy and strong

#6 markhansenconquest

markhansenconquest

    Established Member

  • Members
  • PipPipPip
  • 3,551 posts
  • Gender:Male
  • Location:temecula,ca
  • Model:Conquest

Posted 03 November 2019 - 07:29 PM

do u have new filters ??

#7 mars88star

mars88star

    Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:ct
  • Interests:my 1983 mini
    my 1993 vr6 corrado
    my 1988 Mitsubishi starion
  • Model:Starion

Posted 03 November 2019 - 10:06 PM

all filters have been replaced recently.....newer k&n air filter and brand new fuel filter

#8 Ressurect1on

Ressurect1on

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Gender:Male
  • Location:KC, MO
  • Model:Conquest

Posted 10 November 2019 - 04:50 PM

I believe one temp sensor is just for the gauge the other is for the CPU, and if I recall correctly, they both have the same plug in.. try swapping the plugins and see if you didn't maybe get the sensors mixed up.

other then that, if it's a flooding issue, if you WOT and start it, does it start easier?

#9 mars88star

mars88star

    Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:ct
  • Interests:my 1983 mini
    my 1993 vr6 corrado
    my 1988 Mitsubishi starion
  • Model:Starion

Posted 11 November 2019 - 07:48 PM

i believe these cars have 3 cts ….mine has 2 of them that are 2 wire and one that is 1 wire...I thought the 1 wire was for the gauge...I replaced both 2 wire sensors but not the 1 wire sensor.... runs a little better but still idles low at times

#10 croquest87

croquest87

    Established Member

  • Members
  • PipPipPip
  • 1,720 posts
  • Gender:Male
  • Location:willoughby
  • Interests:all things mechanical
  • Model:Conquest

Posted 11 November 2019 - 08:27 PM

Auto or manual?   One sensor pointing straight up is for the ECU  this needs to be in range. Many aftermarket sensors are not. OEM sensor=best results to eliminate that. Idle control nose switch should be cleaned and IAC TPS reset performed.  Also any vacum leaks that are present will effect your idle.  Electronics like your fan  ac on and such will drop your idle if your nose switch is not compensating for the load.
Sounds like your car gets flooded  due to leaking injector or temperature sensor out of range/wiring from that gage (ECU not getting correct info  and thinks car is cold (adding to much extra fuel) to the hot engine flooding it. Next time it wont start  floor your gas pedal while starting to clear fuel.  Hope this makes sense.

Edited by croquest87, 11 November 2019 - 08:42 PM.


#11 mars88star

mars88star

    Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:ct
  • Interests:my 1983 mini
    my 1993 vr6 corrado
    my 1988 Mitsubishi starion
  • Model:Starion

Posted 11 November 2019 - 09:03 PM

yeah I will have to check

#12 Tim_C.

Tim_C.

    Addicted Starquester

  • Moderators
  • PipPipPipPipPip
  • 10,115 posts
  • Gender:Male
  • Location:Western Slope of Colorado
  • Interests:Serving Our Lord Jesus Christ!
  • Model:Conquest

Posted 02 December 2019 - 11:51 AM

Yes, leaking injector. Sticks open moreso in cold.
'87TSi .510Roller Cam, JE Forged, TS Rings & plateau honed walls, lightened rods, race prepped crank, mains line honed, balanced, 17C, 3"EX, 2"HardPipes, AlFly, rrfpr, 88trans, 3.90's w/posi plate mods, polyBushings, STSprings, KYBStruts, Camber Plates, CustomAlternator
Traded for new set of tires for my wife's Buick: '87 TSI Gold that needs just about all steering and suspension parts replaced, injectors, a new transmission, clutch, and various electrical gremlins. New owner is a mechanic who is already driving it. I couldn't stand letting it sit any more!
'86 ESiR - OEM Roller Cam, Wiseco Forged 8:1 Pistons, Chad's equal length header, TEP T3/T4 turbo, ACT HD clutch, Fidanza Fly, custom 3" exhaust, 3 core oversized radiator, O-ringed block, AJUSA metal shim head gasket, Dawes Device boost controller
'85 Plymouth Conquest Auto , Wiseco 8:1, super light pins, shaved rods, hi-torque cam, 2.5 Exhaust
'84 Dodge Conquest Parts car
'83 Starion - Gutted stock exhaust with '87 TSi muffler, New engine with: BS Elim,forged Wisecos,balanced,Schneider274H,marnal w/oversized stainless valves
'83 Cannonball Run II Jackie Chan car, Basic ring and bearing job w/less than 6K original miles on body, steering, suspension, & rear end, Lightened stock fly, BS Elim, Walbro 255LPH FP, NEW Clearwater head with all new parts, intercooled, 14G turbo, 2750 car weight
'96 Mitsu Mirage w/rebuilt head. Gets 35+MPG.
'87 Dodge Ram50 4WD Rebuilt engine, fresh stock head, Weber carbed, BS elim. Runs great now!
'97 Buick Ultra (supercharged Park Avenue)

#13 mars88star

mars88star

    Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:ct
  • Interests:my 1983 mini
    my 1993 vr6 corrado
    my 1988 Mitsubishi starion
  • Model:Starion

Posted 05 December 2019 - 11:02 PM

car is fixed.....the spaghetti o ring in the throttle body was leaking (yes the one that does not exist anywhere) was leaking into the throttle body flooding the car out....luckily I had a spare engine with a good throttle body on it so I swapped the gasket out...car idles and starts mint now

#14 ucw458

ucw458

    This will mean the extinction of all life forms on this planet.

  • Moderators
  • PipPipPipPipPip
  • 11,645 posts
  • Gender:Male
  • Location:Colorado
  • Model:Conquest

Posted 05 December 2019 - 11:32 PM

Ummm, that gasket is still available.

http://www.rockauto....epair kit,12939



Posted Image
My 87
Posted Image

#15 mars88star

mars88star

    Member

  • Members
  • PipPipPip
  • 81 posts
  • Gender:Male
  • Location:ct
  • Interests:my 1983 mini
    my 1993 vr6 corrado
    my 1988 Mitsubishi starion
  • Model:Starion

Posted 06 December 2019 - 04:58 PM

oh nice.....good to know....everyone says those are hard to get




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users