Jump to content



3000gt stereo problems


  • Please log in to reply
8 replies to this topic

#1 7TCatvert

7TCatvert

    Member

  • Members
  • PipPipPip
  • 137 posts
  • Gender:Male
  • Location:O fallon, MO (St Louis area)
  • Interests:cars......Cougars, Mustangs, Datsun Z and StarQuest
  • Model:Conquest

Posted 26 August 2019 - 12:08 PM

Bought a 3000gt stereo /tape player from a forum member.   Everything hooks up correctly, grounded it down but only one speaker is working.

When I turn the balance and fade still only one speaker (front right).  

Also the auto attendant not going up

Steering wheel controls work

Anything I missed?

Edited by 7TCatvert, 26 August 2019 - 12:08 PM.

1989 Chrysler Conquest Tsi bought 2010, sold 2012, bought again 2017

1970 Mercury Cougar Convertible
1969 Ford Mustang
1972 Datsun 240Z
1991 Acura NSX
2010 Toyota 4Runner
my webpage..http://www.cardomain.com/id/7TCATVERT





#2 tux

tux

    Established Member

  • Members
  • PipPipPip
  • 1,327 posts
  • Gender:Male
  • Location:new jersey
  • Model:Starion

Posted 26 August 2019 - 03:00 PM

Ya know... oddly My left door speaker w/ a 3kgt radio is super quiet.

I haven't bothered to look into it

Edited by tux, 26 August 2019 - 03:39 PM.


#3 ucw458

ucw458

    This will mean the extinction of all life forms on this planet.

  • Moderators
  • PipPipPipPipPip
  • 11,638 posts
  • Gender:Male
  • Location:Colorado
  • Model:Conquest

Posted 26 August 2019 - 05:01 PM

First thing that comes to mind is check for bad capacitors.  Parts for these cars are getting old enough to have blown caps.  They will look ruptured, leaky or bulgy if bad.  Be sure to replace them with the correct farad rating and voltage.  Slightly higher voltage caps are ok.  Also make sure they are correct temp rated.  Caps have a temp rating and it gets quite hot in a car.
My 87
Posted Image

#4 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 9,002 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 26 August 2019 - 06:45 PM

With my 3kGT radio sometimes the volume adjusts automatically without even touching the knob lol.
88 Fiji Blue -TSi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KSport coilovers, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, 3.5" GM maf, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge, SPA fuel regulator, Hallman boost controller
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.

<SOS> http://sosmanuals.minagera.org/
<SQ Garage> http://www.starquestgarage.com/

#5 techboy

techboy

    Established Member

  • Members
  • PipPipPip
  • 3,417 posts
  • Gender:Male
  • Location:Lehigh Valley, PA
  • Interests:80's & 90's turbo charged cars.
  • Model:Starion

Posted 26 August 2019 - 09:39 PM

Do you have aftermarket speakers in the doors and trunk?  Is the impedance rating the same as factory?  Very possible the 3000GT headunit has a different amp than the OEM Starquest and/or your former headunit and it might not be playing nice with the speakers you have.
1988 Starion ESi-R ... crushed by a tree 10/31/11 - back from the dead 8/2016
1988 Conquest TSi ... current driver - sold to Bigjoe 6/2016
1987 Conquest Flatty ... F/S thread - sold 8/2014
1987 Conquest TSi ... parts car - sold to Coldscrip 12/2011
1999 Eclipse 4G63 ... heavily modified.
Feeback Thread | Motor rebuild thread | Restoration thread

Posted Image

#6 tux

tux

    Established Member

  • Members
  • PipPipPip
  • 1,327 posts
  • Gender:Male
  • Location:new jersey
  • Model:Starion

Posted 27 August 2019 - 02:59 PM

View Postucw458, on 26 August 2019 - 05:01 PM, said:

First thing that comes to mind is check for bad capacitors.  Parts for these cars are getting old enough to have blown caps.  They will look ruptured, leaky or bulgy if bad.  Be sure to replace them with the correct farad rating and voltage.  Slightly higher voltage caps are ok.  Also make sure they are correct temp rated.  Caps have a temp rating and it gets quite hot in a car.

that's probably correct

#7 prototype78

prototype78

    Established Member

  • Members
  • PipPipPip
  • 1,030 posts
  • Gender:Male
  • Location:miami 305
  • Model:Conquest

Posted 01 September 2019 - 09:35 PM

Mine when I turn volumen up automatically goes down...so I will remove it and connect MP3 player straight to  amplifier with an eq to regulate the sound

#8 mikec

mikec

    not around much any more

  • Moderators
  • PipPipPipPip
  • 6,339 posts
  • Gender:Male
  • Location:Cypress California
  • Interests:Finish line at the Pikes Peak "Race to the Clouds"
  • Model:Starion

Posted 07 September 2019 - 02:06 AM

For those of you with volume going up or down on its own... try disconnecting the steering wheel controls.  That little module sometimes fails and sends random commands to the head unit.

mike c.

#9 prototype78

prototype78

    Established Member

  • Members
  • PipPipPip
  • 1,030 posts
  • Gender:Male
  • Location:miami 305
  • Model:Conquest

Posted 07 September 2019 - 10:57 PM

Mike, I had that problem with mine but mine has the steering wheel control disconnected, but I think it was cause the battery was low...since now has been fully recharge I don't have that problem anymore




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users