Jump to content



Rear Windshield Wiper Reservoir Funnel


  • Please log in to reply
13 replies to this topic

#1 SA22C

SA22C

    Member

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Albuquerque
  • Model:Conquest

Posted 02 March 2018 - 11:00 AM

How many of you guys still have one of these bad boys in your car?!





#2 pcristquester

pcristquester

    Established Member

  • Members
  • PipPipPip
  • 2,145 posts
  • Gender:Male
  • Location:Lakeside, CA
  • Interests:Family, fishing, Starquests and other unique cars. IPA and IIPA
  • Model:Conquest

Posted 02 March 2018 - 11:04 AM

In storage because i don't even have wipers on mine, plus the elastic is stretched & baked and i hate things rattling around unnecessarily
Posted Image

#3 kev

kev

    Moderator

  • Moderators
  • PipPipPip
  • 4,859 posts
  • Gender:Male
  • Location:PA
  • Model:Other

Posted 02 March 2018 - 11:26 AM

Yeah. They arenít the hardest thing to find. Most fall down into the quarter panel.  Quite common to find on bone yard cars, just need to know where to look.

#4 Keoni1113

Keoni1113

    Member

  • Members
  • PipPip
  • 472 posts
  • Gender:Male
  • Location:Medford,OR
  • Interests:History and museum work, hiking, firearms restoration and shooting.
  • Model:Starion

Posted 02 March 2018 - 12:13 PM

I have mine and the sprayer works, the front sprayer not so much lol

#5 SA22C

SA22C

    Member

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Albuquerque
  • Model:Conquest

Posted 02 March 2018 - 12:26 PM

Well, hell... I figured the funnel was one of those things that got tossed and forgotten about.
These cars are so weird. The things you think would be long gone are everywhere, and the parts you'd think are everywhere are like hens teeth.

#6 importwarrior

importwarrior

    6 Quests and Counting......

  • Moderators
  • PipPipPipPipPip
  • 17,813 posts
  • Gender:Male
  • Location:Manassas VA
  • Interests:Boost = 2KWIK4U
    Starquests
  • Model:Conquest

Posted 02 March 2018 - 04:18 PM

I got mine and in stock location

B-71 87 TSI ~ RIP
Black 87 Starion ~ Mess SOLD!!!
Proud New 89 slightly Rusted Fiji Owner !!!

The Ark was built by amateurs , the Titanic was built by Professionals.


#7 TexasQuest

TexasQuest

    Advanced Member

  • Members
  • PipPipPipPip
  • 8,509 posts
  • Gender:Male
  • Location:Sunnyvale, Texas
  • Interests:TSi's & VR4's
  • Model:Conquest

Posted 02 March 2018 - 06:14 PM

I got one
88 Fiji Blue -Tsi
Zoom clutch, Fidanza flywheel, Stedebani shifter, KSport coilovers, ST swaybars, abs delete, a/c delete, cruise delete, JVE, BSEK, TEP steel brake lines, LSP braided cooler lines, CX Racing radiator,  MK1 silicone hoses, MK1 pullies, *DM hard pipes & intercooler,14G turbo, ported exh. manifold, MAF Translator, 3.5" GM maf, Turbo XS RFL bov, *DM 3" exhaust, Cusco front strut bar, TEP rear strut bar, Enkei 92's, HKS turbo timer, AEM wideband, AEM boost gauge, AEM oil pressure gauge, Hallman boost controller
Posted Image

View PostJohnnyWadd, on 04 March 2010 - 10:01 PM, said:

my shaft was big i dont know what your talking about.

#8 scott87star

scott87star

    Technically Challenged, Daily.

  • Vendors
  • PipPipPip
  • 4,867 posts
  • Gender:Male
  • Location:Mandan, NORTH DAKOTA
  • Interests:Freezing, thawing, thunderstorms and constant wind.
  • Model:Starion

Posted 03 March 2018 - 09:58 AM

All three of mine have them.
Now selling true plug and play megasquirt!  Absolutely the best value in stand alone ECU's out there.

I can upgrade your Fuel Injection Pro firmware

Performance Coatings!  Pistons, manifolds, bearings and more!

Now a graduate of EFI University!  www.efi101.com

ECU Vendor link:  http://www.starquest...howtopic=137426

#9 techboy

techboy

    Established Member

  • Members
  • PipPipPip
  • 2,985 posts
  • Gender:Male
  • Location:Lehigh Valley, PA
  • Interests:80's & 90's turbo charged cars.
  • Model:Starion

Posted 03 March 2018 - 12:46 PM

I have 2. Found the one on my Straion way down in the rear quarter just like kev said.
1988 Starion ESi-R ... crushed by a tree 10/31/11 - back from the dead 8/2016
1988 Conquest TSi ... current driver - sold to Bigjoe 6/2016
1987 Conquest Flatty ... F/S thread - sold 8/2014
1987 Conquest TSi ... parts car - sold to Coldscrip 12/2011
1999 Eclipse 4G63 ... heavily modified.
Feeback Thread | Motor rebuild thread | Restoration thread

Posted Image

#10 tux

tux

    Established Member

  • Members
  • PipPipPip
  • 1,068 posts
  • Gender:Male
  • Location:new jersey
  • Model:Starion

Posted 03 March 2018 - 04:52 PM

None of mine had the funnels, rubber stripping behind popups, or battery tie downs when I got them.

Strange stuff!

Edited by tux, 03 March 2018 - 04:52 PM.


#11 Preludedude

Preludedude

    Established Member

  • Members
  • PipPipPip
  • 2,349 posts
  • Gender:Male
  • Location:Upstate, SC
  • Model:Conquest

Posted 03 March 2018 - 04:54 PM

Well Im guess Im going to check deep in the right quarter to see if I can find mine....Not that ANYONE here cares....Our rear wipers dont work anyway :)

#12 SA22C

SA22C

    Member

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Albuquerque
  • Model:Conquest

Posted 03 March 2018 - 06:38 PM

Mine works but I won't even look at it for fear of it breaking at the thought of using it. Haha

#13 DSMracespeed

DSMracespeed

    Established Member

  • Members
  • PipPipPip
  • 1,085 posts
  • Gender:Male
  • Location:San Antonio,Texas
  • Interests:STARQUEST...CARS,CARS,CARS
  • Model:Starion

Posted 04 March 2018 - 01:03 AM

I have 3 or 4 in my stash.

Jerry L.
'87 Starion
'88 Conquest TSI...4G63 swap
'86 Lotus Esprit Turbo...Restoring
'08 Evo X MR
'03 Evolution VIII
'03 350z
'95 Eclipse GSX
'00 Celica GTS
'02 Protege5
'88 CRX Si
'04 RX-8

#14 tux

tux

    Established Member

  • Members
  • PipPipPip
  • 1,068 posts
  • Gender:Male
  • Location:new jersey
  • Model:Starion

Posted 05 March 2018 - 01:40 PM

View PostPreludedude, on 03 March 2018 - 04:54 PM, said:

Well Im guess Im going to check deep in the right quarter to see if I can find mine....Not that ANYONE here cares....Our rear wipers dont work anyway :)

Mine does... just the spray doesn't work.  I hear the pump, but don't see any fluids




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users